Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Exclamation AV600 Powerline Wi-Fi Kit TL-WPA4226 KIT V1.2 No Internet / Not Working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    I have been using the AV600 Powerline Wi-Fi Kit TL-WPA4226 KIT V1.2 with a new SSID and Password for more than two months without any major issues until today.

    Today when I came home I noticed that all my devices, can connect to my Main SSID (Modem) but can't connect successfully to my Extender's SSID.

    Android Devices (Tablet and Smartphone) Can't Obtain IP Address
    Windows Devices (Laptop and PC) Connect to Wifi BUT NO INTERNET ACCESS.

    My Frustration began escalating when I tried all the following steps to no avail.
    • Turned off Main Modem and on (after 20 Sec)
    • Turned off Extender and on (after 20 Sec)
    • Re-Paired TP Link Extenders
    • Pluged Network cable between range extender and laptop and tested connection... Couldn't identifty ethernet network.
    • Checked Command Prompt, typed ipconfig, noticed Default Gateway was blank
    • unplugged range extenders Used Main Wifi Logged in to Forums and posted this post!
    Any Ideas?

  2. #2
    What's the LED status on the two powerline units? Make sure the powerline light (second light from top) is on.
    Did you try a different Enthernet cable between the router and the adapter?
    Also connect your computer to the router directly with an Ethernet cable, check if the wired connection works on the router.

  3. #3

    Thanks for your reply, since wrting this post I have tried everything...

    Right now I reset, Re-paried the wifi powerline extender set. and now everyuthing is pointing to one SSID ( I cloned my Main SSID).

    However I am experienceing serious disconnections... even when trying to reply this post I had 4+ disconnections... (I wrote this post on notepad connected copy patsed posted quickly before I disconnect again)...

    I am lost!

    With regards to the LED I have three lights fixed on the small passthrough powerline near my modem,

    see pic here: https://www.dropbox.com/s/2hkbjxu5qs...51318.jpg?dl=0

    and on the other I have the top two fixed, and one flashing... see the link for the GIF I made https://media.giphy.com/media/l0Iyn2...FIo8/giphy.gif

    Any further Ideas?


  4. #4
    Name:  IMG_20170708_151318.jpg
Views: 502
Size:  44.5 KB


  5. #5
    I also tried the following stephs in this youtube video (ping the default gateway to keep connection active)


    I though it was working but after a few minutes (between 20 or 30 min) this happened...

    Name:  tplink ping attempt.png
Views: 498
Size:  66.2 KB

  6. #6
    hi, have you added any new electrical equipment recently? I noticed that there a device plug to one adapter? unplug it and see if that work better?
    You can also connect a computer to wifi extender to test whether the connection will be stable or not.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.