Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 28 of 28
  1. #16
    Junior Member abarrio is on a distinguished road
    Join Date
    Jan 2018

    Angry HS100. Same problem.

    I have the same problem with a HS100 unit. Every 2-3 days, the unit is unreachable with the Kasa App and the wifi and power leds are off. I have to unplug and plug again to solve the problem.

  2. #17
    Since there was nothing forthcoming I decided to play around a bit more. It seems the HS100's are stable on the network and believe this should work for the HS105's. But this is going to be specific to the Netgear R7000 router. This is what I have set to keep these on the netwrok:

    1. It seems they may be wireless channel specific so I've set the 2.4GHz channel to 5 and the mode up to 600Mbps. Also Enable 20/40 MHz Coexistence is turned on.
    2. I found I couldn't have two HS100's next to each other which may become a problem again.
    3. QOS is turned on and their priority is set to high
    4. They have been given static IP's
    5. I am not combining 2.4Ghz and 5GHz channels in to one SSID

    I can't say for sure which of the above combination make the difference, only that these are my settings. I hope these help someone.


  3. #18
    Junior Member BioProf is on a distinguished road
    Join Date
    Jan 2018
    SOLVED. Followed suggestion/hint that I read two days ago (this forum, I think; perhaps not this threat) and so far it's worked. My HS105 disappeared regularly. Could not access it via Google Mini nor via KASA app on Android smartphone. But when it was "there" two days ago, I made itsthen current IP assignment from the DHCP on my router permanent/fixed. There has been no problem since. HW 1 SW 1.5.1

  4. #19
    Oh the irony. The morning after my last post above one of the switches dropped off the network. So while the situation seems to have improved it is by no means solved. However, the Nighthawk R7000 router I recently bought is looking more and more like the culprit. It is a terrible router, worse than the Virgin Hub2ac I have. Things seem to drop on and off the network all the time. So while there may be something TP-Link can do to remedy the situation I'm now taking my complaint to Netgear. One last thing I've done to try to aid the situation. On this router I restart the wireless at 05:00 every morning. So far, so good. All HS devices attached again.

  5. #20
    Hello All, I have been using the TP-Link Smart WiFi LED Bulb's & TP-Link HS100 Wireless Smart Plug's for some time now with very little problems at all while using my ADSL2+ internet connection. But in the last few weeks I upgraded to a home wireless 4G internet service and I needed a router with a sim card slot, so I purchased the TP-Link Archer MR200 Router as it had favourable feedback online.

    It didn't take long before I noticed some or all of my smart devices going offline sometimes 3-4 times a day and one that was only 90cm away from the router. I tried everything possible to make it work like resetting, relocating the router and even using WIFI extenders but nothing seemed to work. I even tried changing router settings like channels and channel width but still this didn't work. I called TP-Link tech support and after going through trouble shooting with them we agreed the router could be faulty and to return it for a replacement.

    Not giving up I decided to do some more research to see why some people lose WIFI signals at home and I found this article:

    I tried it out by resetting the Smart Devices and making sure they were all online and working, then ran the microwave oven for about 20 seconds and when finished I asked my Google Mini to turn off the kitchen light and surprise it was offline, and even the Google Mini was struggling to answer me. Please keep in mind this is a $800 microwave that's only 2-3 years old so it's not like it's leaking because of bad seals or rust etc.

    I also read that one of the problems might be the smart devices IP address's changing and therefore disconnecting or losing the router connection, so I came across this too:

    First of all I went to my router settings and in my case as shown here https://www.tp-link.com/us/faq-1112.html (Advanced - Network - Lan Settings - Client list) I added all my Smart Bulbs, Smart Plugs and Google Mini's to the (Address Reservation) below my (Client List). This could be different if your using a different brand of router.

    These settings are for a 2.4GHz Connection, Not 5Ghz as TP-Link smart devices don't work on a 5GHz band as stated on the box.

    Next thing was (Advanced - Network - Internet)
    PDP Type: IPv4 & IPv6
    APN Type: Static
    Most other settings in this area were default to my ISP

    Next changes are:
    (Wireless - Wireless Settings)
    Security: WPA/WPA2 Personal
    Version: WPA2-PSK "Not Auto"
    Mode: 802.11n Only
    Channel: 11 Article also suggests Channels 1 & 6, but I've only tested channel 11 so far https://www.howtogeek.com/171869/why...-connectivity/
    Channel Width: 20MHz
    Transmit Power: High

    As from the time of this post it's been 24 hours since the changes and so far none of my smart devices have gone offline, even after running the microwave oven.
    I hope this works for you and good luck.
    Last edited by ShadowAD; 05-17-2018 at 14:12.

  6. #21
    UPDATE I have now tried the above settings for over 4 days and all is working okay again. None of the smart devices (2) Smart Plugs & (3) Smart Bulbs have lost connection since the above changes. After working out the microwave was causing the kitchen light to go offline, I did some more testing and have noticed the issue is now temporary after these settings. This light fitting is about 6 feet away and while the microwave is in use the light is offline, but around 20-30 seconds after the microwave turns off the light is available again. Before the above settings this light and others would stay permanently offline. So other than the kitchen light having a 30 second rest after heating up food, all smart devices are working fine and staying online.
    Last edited by ShadowAD; 05-18-2018 at 09:55.

  7. #22
    Quote Originally Posted by navinm6894 View Post
    I have the exact router and experience the same issue. I tried a couple other routers that I had lying around and the plugs stayed connected.
    Do you mean you were using Netgear R7000 and the plug often drops? After you replace that router, everything is working well.

  8. #23
    I have 4 HS-105s that started to exhibit this after several months of rock solid reliability Tech support has been somewhat helpful, but no suggestions have worked thus far:1. Static IP assignment - FAIL2. Increase DHCP lease time - FAIL3. Move to different router - FAILMine are HW 1, firmware 1.5.something (can't access them now to find out, but it's the latest). Last night, they all dropped at the same time. Nothing in my router log (Asus RT-AC66U), and all are on different circuits, so any power transient event shouldn't hit them all at once (there were none last night noted by any of my UPS's). I'm about to request an RMA replacement of these units, either for newer HS-105s, or for HS-100's, that folks seem to have better luck with.

  9. #24
    It has now been (7) days after changes made, with no disconnecting of Smart Bulbs LB100 & LB120's and HS100 Smart Plug's. Also my microwave was using 2450 MHz so I set my router to channel 1 and this has stopped the kitchen light from being affected. I believe the above changes I've made to the router has fixed all my smart devices from going offline. Special Note: I changed the PDP Type: IPv4 & IPv6 to IPv4 Only and Mode: 802.n to 802.11 b/g/n. These changes in the settings made no difference and the smart devices were still working without any problems. I also believe the most important change was adding the smart device's IP address to the Lan Settings (Address Reservation) section in my router. The router remembers and keeps the same IP address for each smart device.

  10. #25
    It's been about (20) days since I made the above changes to the router and all LB100 LB120's and HS100's have stayed online with NO disconnections.

  11. #26
    Sounds good. Couple of things to keep in mind though... the main one being there's multiple reasons why the TP Link devices can be unreachable, some users may be experiencing different problems than you and need an alternate solution.

    First question to sort is why the devices are being lost? Are they are dropping off the network (they'll start flashing amber), or is Kasa losing them? Are they connected to Kasa locally (it tries this first) or via remote access? Are the devices losing their connection to the TP Link cloud, are the TP Link cloud servers unavailable, or is Kasa losing it's connection to the TP Link cloud? Similar questions if you're using alexa or google home.

    If they're losing the local connection then it's likely other devices on the 2.4GHz band will also lose their connection. Easily testable by running the microwave while watching a few devices - keep them close to the microwave when you do. As Shadow says, changing the wifi channel might help - 1, 6, 11 are the typical channels. Noisy neighbors can cause slight problems too but wifi is designed to work around interference like that.

    If they drop and don't reconnect something else is wrong. Probably signal strength and general RF noise, because if they were able to connect originally there's no need to change router settings related to encryption, mode, etc - those settings have already worked. The wifi radios in these devices aren't as good as the ones in phones, so they may need to be closer to the router. Try re-positioning them to see if it helps (though it's not much help if you bought them for a particular outlet or lamp!).

    If the TP Links drop and reconnect to wifi they may be assigned a new IP by your router. Or if the router reboots, or drops the connections itself (due to a bug, or recyling encryption keys, or DHCP expiration, etc), same thing. In my app I first check the last known address for the TP Links, and if they're not responding I use the discovery mechanism - I didn't write Kasa but I suspect it's the same. That's why assigning them reserved IPs in your router DHCP section can be effective and is often the best solution. TP Link discovery generally won't work across router bands so if your phone is on your 5GHz band it's not going to find the TP Links if they have a new IP. Kasa will be forced to switch to remote access. Sometimes forcing your phone to your 2.4GHz signal can help.

    Once you're going remote with Kasa there's more uncertainty - the problem can be your internet connection or firewall - if so a discussion with your ISP might help determine if you need to change your internet settings (Shadow's internet provider is probably not the same as yours). Or it's a problem with the TP Link cloud servers or TP Link app - not much you can do about that.

    If you've got a PC/Mac there's a free java version of my app that has enough function to connect and constantly monitor your TP Link devices, saving any errors to a log. You could run that for a few days (or while you're running your microwave!) to figure out if you have a local problem or it's a remote access problem. At least you'll know where to focus. You can get it from: https://sites.google.com/site/mppsui...emoserver-java.
    Last edited by MikeP_AutomationManager; 05-31-2018 at 04:49.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.