Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23
  1. #16
    UPDATE I have now tried the above settings for over 4 days and all is working okay again. None of the smart devices (2) Smart Plugs & (3) Smart Bulbs have lost connection since the above changes. After working out the microwave was causing the kitchen light to go offline, I did some more testing and have noticed the issue is now temporary after these settings. This light fitting is about 6 feet away and while the microwave is in use the light is offline, but around 20-30 seconds after the microwave turns off the light is available again. Before the above settings this light and others would stay permanently offline. So other than the kitchen light having a 30 second rest after heating up food, all smart devices are working fine and staying online.
    Last edited by ShadowAD; 05-18-2018 at 09:55.

  2. #17
    It has now been (7) days after changes made, with no disconnecting of Smart Bulbs LB100 & LB120's and HS100 Smart Plug's. Also my microwave was using 2450 MHz so I set my router to channel 1 and this has stopped the kitchen light from being affected. I believe the above changes I've made to the router has fixed all my smart devices from going offline. Special Note: I changed the PDP Type: IPv4 & IPv6 to IPv4 Only and Mode: 802.n to 802.11 b/g/n. These changes in the settings made no difference and the smart devices were still working without any problems. I also believe the most important change was adding the smart device's IP address to the Lan Settings (Address Reservation) section in my router. The router remembers and keeps the same IP address for each smart device.

  3. #18
    It's been about (20) days since I made the above changes to the router and all LB100 LB120's and HS100's have stayed online with NO disconnections.

  4. #19
    Junior Member Alenkore is on a distinguished road
    Join Date
    Jul 2018
    Posts
    1

    Smile

    Quote Originally Posted by ShadowAD View Post
    It's been about (20) days since I made the above changes to the router and all LB100 LB120's and HS100's have stayed online with NO disconnections.
    Thanks ShadowAD. I was going crazy about this. Your solution worked perfectly (just the IP reservation thing was enough).

  5. #20
    I also have constant disconnect problems with both bulb models, with disconnects sometimes happening within just a few minutes. And i have been searching for a solution. I have gone through it and got so many details. windows cannot connect to the printer

  6. #21
    Junior Member ErinH is on a distinguished road
    Join Date
    Sep 2018
    Posts
    1
    Quote Originally Posted by ShadowAD View Post
    It's been about (20) days since I made the above changes to the router and all LB100 LB120's and HS100's have stayed online with NO disconnections.
    This worked for me thanks. It was driving me demented!

  7. #22
    Hi Group, I have also had multiple drop outs using LB110/130 bulbs, have tried 'reserving' i.p s (as described above) on BTsmarthub6 by editing the 'keep this I.P' 'static' I.P to a no. outside the reserved for DHCP range,-- still drop outs but maybe less often.

    Have now installed with great optimism very latest firmware upgrade 1.8.6 (released yesterday) only to find that the problem still persists. All this time the seven HS110 switches have operated perfectly.

    any ideas??

  8. #23
    The new 110/130 bulb firmware upgrade 1.8.6 seems to have fixed my bulb drop out problems, but only after i did a complete factory reset on my btsmarthub6 . and that is without yet setting up the 'Address Reservation' system recommended by other members. I will set the 'reservation' up anyway to be on the safe side.
    I have had 3 days with zero dropouts .--great.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.