Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 23
  1. #1

    TL-WDN3200 lost 5g capability with Windows 10

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    I recently updated to windows 10, and now the TL-WDN3200 adapter refuses to acknowledge 5g connections. I've tried using the 8.1 driver as well as the basic windows 10 stock driver. Neither seem to be working. Will there be an updated driver soon?

  2. #2
    You installed the latest driver of T2U for Windows 8.1.

  3. #3
    I have a similar problem, WDN-3200 on Windows 10 with latest driver for 8.1 does not find the 5G networks.

  4. #4
    Show me version of current driver.

  5. #5
    Downloaded and installed from: http://www.tp-link.com/en/download/T...V1.html#Driver
    DriverVer = 09/28/2012,

  6. #6
    I also have an issue with finding 5ghz networks. Windows 10 has a generic driver that was installed and whenever i come to uninstall it, it will just automatically add itself back. Also trying to just update the driver won't work as it says the best driver is already installed. Does anybody know how to stop the generic driver from automatically installing itself?

  7. #7

    I'm having this problem too

    I did expect there to be some things which wouldn't work straightaway as I've been a fairly early adopter, in fact I was wondering if I should really leave the upgrade for a month or so, but I was disappointed that this is the only thing I've found (so far) that isn't working. I'm a freelance creative, and I rely on a good speed WiFi connection for business, so using the 5Ghz band has been a must for me over the last few months - mainly because so few of my neighbours have it so there is very little interference, unlike the 2.4Ghz band. The dongle worked fine on Windows 7 (although I did have some days with constant network drop off), and works fine on Windows 8.1.

    As far as I can tell I have the latest driver:
    Date 6/6/2014

    If anyone can advise on if there is a more up to date version around I would be very grateful - in the meantime I hope that this will be updated in the next few weeks.

  8. #8

    Found a working driver

    While I was looking at the driver info I had for my TL-WDN3200 I noticed that I have the Mediatek driver, so after a quick bit of sleuthing I found that there is a more up to date driver available from Mediatek themselves which seems to be working on Windows 10. You can download it from their site here: http://www.mediatek.com/en/downloads1/downloads/usb/

  9. #9

    Not solved for me

    This issue is not resolved for me, I tried installing the Mediatek driver and it broke everything. Neither the TP-Link Wireless Utility nor the one for Mediatek would open; I was finally able to get the TP-link utility to open but it still would not connect to the internet. I had to uninstall Mediatek and reboot my computer a couple time to get the TP-link back online. Now I'm back to having internet but the 5G still is not recognized.
    What else should I try?

  10. #10
    Yup I found those mediatek drivers 2-3 weeks ago. They work fine. Now I have 2.4 and 5 ghz. Dont install the utility, you dont need it.

  11. #11

    not solved for me either

    The Archer install program does dot recognise my wdn3200. the Mediatek drivers work but cause at least one bsod incident per day.

    C'mon TPLink, sort this out.

  12. #12
    Something else is wrong with it then. If you installed the same drivers I did

    I've installed the WDN3200 mediatek drivers on 2 systems. No crashes since I installed them

  13. #13
    Quote Originally Posted by Paul Walker View Post
    Something else is wrong with it then. If you installed the same drivers I did

    I've installed the WDN3200 mediatek drivers on 2 systems. No crashes since I installed them
    The crashes always occur using the internet and the system report shows the problem is in TCPIP.SYS.
    It doesn't happen when I use the tplink driver that only gives me 2.4ghz.

  14. #14
    Paul, you were right. The PC crashed with a BSOD while using the Tplink driver. I'm back to Mediatek now but still looking for the problem.

  15. #15
    What security / frirewall program is installed? If Mcafee uninstall it. This is a known cause of crashes and the tcpip.sys file

    Other firewall programs can also crash that file


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.