Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19
  1. #1

    TL-WA850RE: Connection to admin refused

    Region : UnitedStates

    Model : TL-WA850RE

    Hardware Version : V1

    Firmware Version :

    ISP :

    I just changed routers and wanted to connect the extender to the new router. The WPS method did not work with my Asus/T-Mobile router. I read here that it sometimes happens with some router brands.

    So I connected to the extender with a network cable and tried to access the web admin at

    I am getting connection refused, chrome error: ERR_CONNECTION_REFUSED. I see the same error using Wget...

    I have tried:
    - reset to factory settings
    - use a different browser and device
    - fixed IP vs DHCP IP
    - connect via network cable or via Wifi

    In all situations, I was never able to bring the admin web interface, even though I was able to do so in the past

    It is surprising because the reset seemed to work, as I got the default SSID name.

    IS there a more powerful reset than holding down the reset button for more than 8 seconds?

    Any advice?

  2. #2
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    So I connected to the extender with a network cable and tried to access the web admin at

    Wi-Fi is disconnected at that time?
    When you reset it, any changes of lights on the device?
    What's the default gateway of local area connection?

  3. #3
    I have tried to connect to admin without wifi connection on the PC and with a wifi connection (to main router) on the PC. Same result.

    When I reset, all the lights lit up for 1/2 a second.

    When I connect to the extended, the default gateway is always
    I can always ping that address, but the web connection is always refused...

  4. #4
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    Press Windows Key and R Key together, type in and press Enter Is it working?
    Did you try different web browser or different computers?

  5. #5
    No it is not working. I tried different computers and different browsers. Even tried to use wget.

    It is as if the web server on the extender is blocking access as if a firewall rule was in place.

    But I have reset the device to its default configuration multiple times, it is still refusing any kind of http connection

  6. #6
    Members Mavis is on a distinguished road
    Join Date
    Nov 2012
    Can you telnet if you know how to do that? If telnet fails, your device may be defective for some reason.

  7. #7

    Angry Same problem

    I am also experiencing the same problem. After several failures along the months in which the device after a reset or after some time again to work. Now, after another failure, it is impossible to access the web management. Always returns or refused connection or LAN connection reset. Is it possible that the firmware has been corrupted? In that case, is it possible flasearlo again with some external utility?

  8. #8
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    No external utility. If you have done all possible troubleshooting, report it here, http://www.tp-link.com/en/support/contact/

  9. #9
    Do the hard reset again via the reset button, don't press too hard because the button could be stuck! Once the reset button got stuck, it can no longer work.

    If you finish the reset successfully, wait for the 850RE to power on again. Connect your computer to the 850RE. Set up a static IP address on that computer mask

    Open a browser and try to access the webpage at

  10. #10

    Same issue

    Please help, I'm having the same issue. I have done a hard reset on the extender and whenever I try to connect to it, I get the message "Connection refused". I've done the reset multiple times, the name goes back to the default TP link_Extender. I've tried connecting and accessing the admin page via 2 different computers with the same result.

  11. #11
    Did you check IP address obtained? Is it correct? Can you ping and telnet successfully?
    There is troubleshooting guide.

  12. #12
    Junior Member Iamgeek is on a distinguished road
    Join Date
    Sep 2017


    Clear the cache and try restart the browser. See this guide: http://errorcodespro.com/how-to-fix-...rotocol_error/

  13. #13
    Junior Member ginavu is on a distinguished road
    Join Date
    Dec 2017
    If you receive the "This Webpage is not available Err_Spdy_Protocol_Error" message while browsing different websites through Google Chrome, try to flush the DNS cache from your computers.
    1. Open Command Prompt as administrator and run the following command

    2. Restart the machine.
    3. After restarting your computer, open your Chrome browser.
    4. Type this URL in the address box and press Enter:
    5. Press the "Flush Socket Pools" button.
    6. Restart your Chrome.

    Now the error is gone.

  14. #14
    Junior Member NOTRESPONDING01 is on a distinguished road
    Join Date
    Jan 2018
    after clearing the cookie and cache, still, i am facing the same issue. please suggest me some other remedies.
    computer not working

  15. #15

    iTunes Error 56 Apple

    So, here I am giving out the methods to fix the issue without any technical knowledge. The iTunes Error 56 apple does not occur only when you try to update the iPhone.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.