Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 42 of 42
  1. #31
    Junior Member jc4stuff is on a distinguished road
    Join Date
    Sep 2016
    Hi, did you ever get an official answer to this issue?

    Quote Originally Posted by jonty_4 View Post
    Hi all,

    Same problem being experienced - no internet access via wireless, all OK via ethernet cable. Limited connectivity showing against wireless connection. I have raised a support ticket and will post the response here when I receive it.


  2. #32
    Junior Member esmeraldo is on a distinguished road
    Join Date
    Sep 2016
    same problm with wifi. everything seems ok on the ethernet cable side.

  3. #33
    Junior Member tobievdpoel is on a distinguished road
    Join Date
    Oct 2016

    NOT Solved

    I bought two last week, 21 October 2016, In South Africa, same problem. I have done everything suggested on this and another forum:
    1. updated firmware
    2. static IP addresses
    3. different wifi channels
    4. different SSID names
    5. switching off wifi with the front button and switching it on again on the login page

    I doesn't work.

    Our android phones can see the networks but when you try to connect the status changes to "connecting" then "saved" and after a while to"disabled" and then it connects to my netgear router's wifi. My Nexbox streaming tv box can see the network, but when I try to connect, after a while it says "can't find network". But the copper is fine.

  4. #34
    Junior Member Abranches is on a distinguished road
    Join Date
    Jan 2017
    Hi everyone.
    The problem is beacon interval.
    The default value is 100ms and the allowed range is 1-65,535ms.
    This value indicates the frequency interval of the beacon.
    A beacon is a packet broadcast by the router to synchronize the wireless network.
    Please note decreasing beacon interval will improve wireless network roaming process and retain wireless connection better but slow down network throughput.
    For your testing in this case, you can set it to
    75 or 50 and check the result later.

    My kit works so far, as expected. Until chromecast reconnected to the kit's wifi, keeping the link stable.
    I hope this may be useful.

    Original article: http://www.home-network-help.com/wireless-network-performance.html

  5. #35
    Junior Member suratangel is on a distinguished road
    Join Date
    Feb 2017

    This is also faced by me also. But i am trying to solve the problem by taking the help of this forum members.


  6. #36
    Same issue here. Sometimes disabling and enabling the hadrware adapter works, but hard to do on the phone etc.
    Very intermittent. Cannot update the drivers on the phones etc either.
    tl-pa8630p kit

  7. #37
    Junior Member jaskis is on a distinguished road
    Join Date
    Mar 2017
    I have this same issue but only concerning Windows OS laptops. All our mobilephones work with the wlan created by the kit but laptops run constantly to the "no internet connection available" issue, even though the connection is working on Windows OS PCs with a cable and with both Android and IOS phones. The connection issues with laptops often persist even though i have booted the laptops or the wireless adapters. Any help or suggestions would be greatly appreciated as I am working on my master's thesis and the internet connection not working sometimes for hours is a real headache.

  8. #38
    Junior Member Ricker is on a distinguished road
    Join Date
    Mar 2017
    Same here, I have had two of these a couple of years now. The wired connection is brilliant. However wireless is good for about 1 day and then they need a reboot to work. I have tried a reserved DHCP address, a static IP address, firmware updates, setting different option to different values etc and I am now chatting to support again but get no joy and I am told this i not a common issue and is not a fault. I think it is. As stated earlier I use these happily with the wired connection and have them plugged into a TP link router configured as an access point and this works a treat.

    They promise so much yet deliver so little...

  9. #39
    Your guys are suggested to report this problem to http://ticket.tp-link.com/index.php?/Tickets/Submit.
    To complain that you have the same problem here may be useless because we are all users and we can only provide some suggestions which helped us to solve the similar problem.

  10. #40
    I had the same problem and my solution was a little weird. Some of my devices were getting an IP address by DHCP from the main router (through the exender). These were win 10 PC's. Somehow my wifi devices were getting an IP address from another wifi repeater I had in the house (though connected through the powerline extender wifi device). As such there was an issue with them getting an Ip address on the correct subnet but not DNS settings. After stopping the wifi repeater from dishing out IP addresses and making sure all devices got their IP's from the initial modem/router (not the tp-link devices) then all was sorted.

  11. #41
    I bought the TL-WPA4220 kit about 2 months ago and i have the same symptoms that the OP had "default gateway is not available" the only difference is that i'm not using wifi but ethernet cable. Changing ethernet drivers are not the solution...
    Is there any solution??
    Last edited by Genetic; 03-29-2017 at 02:44.

  12. #42
    Junior Member polonio.alex is on a distinguished road
    Join Date
    Apr 2017

    possible solution

    Hi, does everyone try the EvanA solution?


    Seems to solve the problem


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.