Welcome to TP-LINK Tech Support Forum
Results 1 to 6 of 6
  1. #1

    Exclamation Error upgrading firmware TL-WR741ND

    Region : Venezuela

    Model : TL-WR741ND

    Hardware Version : Not Clear

    Firmware Version : Not clear

    ISP :


    I suffered a problem trying to upgrade router's firware.

    The upgrading process stops at 100%, then nothing.

    Only power led is turned on. I can't connect to the router.

    Hoping your soon help,

    Regards.

  2. #2
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,564
    You can check this reset solution - LINK

  3. #3
    Thanks for the response.

    I tried to do that, but nothing has changed.

    The power led is turned on, and I can't connect to the router.

    Regards.

  4. #4
    Did you use wifi connection while you upgrade the router? And is there a power off on the router during the upgrading?
    Even if the hard reset won't help.
    I am afraid yours is damaged by upgrading.

  5. #5
    Thanks for responding.

    It's exactly what you say, is damaged by upgrading. I forgot that I couldn't upgrade the firmware through WiFi. Something I regret.

    Is there any way to fix this?

    Thanks in advance.

  6. #6
    I don't think there is other fix on this. The router must be faulty now. What a pity!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.