Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Loss of Internet Connection while Downloading Files on Bittorrent Client

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I frequently lose internet connection when downloading files on my PC, which is connected to my deco m5 network. To be more specific, connection is lost on the node to which my PC is wirelessly connected. Other nodes continue to function and devices connected to these have no problem with internet connectivity. Anyone know what's causing this?

  2. #2
    Try to exchange the place of the RE units to see whether it will be better.

  3. #3
    Quote Originally Posted by uny529 View Post
    Model : Hardware Version : Firmware Version : ISP : [/COLOR]I frequently lose internet connection when downloading files on my PC, which is connected to my deco m5 network. To be more specific, connection is lost on the node to which my PC is wirelessly connected. Other nodes continue to function and devices connected to these have no problem with internet connectivity. Anyone know what's causing this?
    Same problem here. I Have an iMac and the entire sistem seems to crash when I download something by torrent client. I have to restart the node each time. Any solution?

  4. #4
    Junior Member Biffwille is on a distinguished road
    Join Date
    May 2018
    Posts
    1
    Same problem here. Every time i download torrents my decos just died and flashes red. Anyone with a solution for this?

  5. #5
    Do you all download files when the client is connecting to Deco wirelessly? How about when you connect to main router/modem? Does it work properly? Have you updated the FW of Decos to the latest one?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.