Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Post RuntimeError_TL-PS310U_win10

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Runtime Error!

    Model : TL-PS310U

    Hardware Version : V2

    I tried to install the Utility on Windows 10 Pro and every time I try to run the MFP and Storage Server an error message dialog appears. The Window Title is Microsoft Visual C++ Runtime Library and contains the following message:
    Runtime Error!

    Program: C:\Program Files (x86...

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for information.

    Afterwards another window appears with the title TP-LINK and some chinese characters with 'has stopped working' at the end. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

    On my other work stations using win8.1 the utility works well.

    Thanks for your assistance.

  2. #2
    Have you tried disable windows firewall or anti-virus on win10?
    You can try that and reinstall it.

  3. #3
    The problem might be because of some third party app or services which is trying to access the library and causing the error message which explains the error in Chinese or some other language as you mentioned above. Try removing any unwanted software or searching for update. Trinity Builders Cochin

  4. #4
    Hope this piece of information will be useful for all those who are having a runtime error. But I got only minimal information from the given data and so I am interested to know more. If possible share more with us. online computer tech support


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.