Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member djjunior is on a distinguished road
    Join Date
    May 2018
    Posts
    1

    access point maybe not configured well

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello
    I own TD-W8951ND router (firm vers 4.0.0 Build 120614 Rel.33236) and then to extend my wifi network I put TP-Link TL-WA701ND (firm vers 3.12.16 Build 130110 Rel.51467n) configured as universal repeater but unfortunately, when this access point is active, I know that I surf for a while and then nothing more
    now you can give me some advice and know step by step how to configure both to the fullest
    Thankss

  2. #2
    Firstly, is TD-W8951ND working properly?
    Make sure your modem is still working well.
    Then, try to reconfigure the TL-WA701ND as below.
    https://www.tp-link.com/en/faq-492.html

  3. #3

    Cool Best Full Assignment Help In The UK

    We daily buy different devices but as tp-link modem devices are best for office usage you can get the best working environment by using the best and latest devices I am from IT department we look after the https://www.fullassignmenthelp.co.uk...gnment-online/ it is the main page where you can buy your Assignment writing service.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.