Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Name of network recognized is different from my home network name

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,
    After installing the Rage Extender everything works fine but the network name is: TP-LINK_Extender_2.4GHz
    instead my original network name which is: homeofhope1@gmail.com
    In result, I can't connect a bulb-camera to this network because the seller informed me that a network name with the _ underline, can't be recognized.
    Is there a way to have same network name as the original as the name of the Extender?
    Thanks

  2. #2
    Gernerally speaking, the name will be the same as your main router after you configure the Range extender successfully.
    Try to check whether the RE is working now.
    If no, you may need to reconfigure the RE to make it configured successfully.

  3. #3
    Thanks, the RE is working since installed, but the computer recognize it with the name - TP-LINK_Extender_2.4GHz - it has maximum signal strength and the connection to the internet is OK, but I need to recognize it with same name as my router's network name - i.e. : homeofhope1


  4. #4
    hey in that case, login to the RE's web UI and change the name into the same one as your main router.

  5. #5


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.