Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Question MR200 router and Double NAT issue

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    Can anyone help I have the above router, this is the only router I have on the network, it has a 4G sim in and is providing great speeds over the very poor conventional broadband i had. The issues since installing this our a Double NAT on all xboxes and unable to stream music on our amazon alexa's.

    Ive read that the internet service provider creates its own NAT and then of course the router is creating its own, hence the Double NAT.

    Im sure it is just a settings solution but I don't know what IP's to either enter as a port forward or a DMZ but again if entering the WAN IP but it won't accept it on the router and im unsure what else to enter.

    Thanks

    John

  2. #2
    If there are double NAT, we need to open port for the second router on the first one also.
    And we need to put the LAN IP of the second router and the same port on NAT device.

  3. #3
    Junior Member wesleywong is on a distinguished road
    Join Date
    Jun 2018
    Posts
    1
    I'm encountered the same issue. MR200 is a 4G wifi router so is single modem. Due to ISP provide their own private IP to cause the double NAT unable to use DDNS. So far i can't find the solution, i understand people keep asking disable the first modem provided by ISP, but i want to mentioned that MR200 is the all in one router, so that's no other modem can disable or put into bridge mode. I wonder is there other settings in this router can overcome this.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.