Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TL-PA8030P Utility installs and receive error when opening.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello all,

    I recently purchased a TL-PA8030P and i am trying to install the Utility on the TP-Link site. I downloaded the windows version since i am on windows 10 and installed it. however, once i tried opening the program, i recieve a tp-PLC System error.

    Here is the error i receive,

    Name:  error message..PNG
Views: 65
Size:  57.8 KB

    I have reinstalled, redownloaded and reinstalled and still receive this error. any help would be great.

  2. #2
    packet.dll is an important file on windows. If there is this error, you need to download it to your computer.
    Then, open Start-Run and put regsvr32 packet.dll, press enter. the error will be solved.
    You can also search on internet for more explanation.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.