Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Question Deco report shows mostly (null) for all user profiles

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    The recent Deco Report (01-Mar-2018) is showing mostly (null) for everyone. (null) started showing on insights a few months ago. Now it is almost impossible to determine what sites are being visited.Is this a common problem, or is it something to do with my setup?
    Attached Images  

  2. #2
    Same problem here. We've had our Deco since December. It worked fine for the first several weeks but now, while the wireless and Pause/Play controls are fine, we are seeing (null) for most Insights (daily and monthly reports), and it seems like we're seeing ugly hostnames like captive.roku.com more often.Also disconcerting is that TP Link staff don't seem to be spending any time on this forum any more. It feels like the product is being pushed aside. 🙁

  3. #3
    i contacted tp-link support and they told me that some website or app can't be recognized by Trendmicro so it will show as null. It will be fixed in the next update.

  4. #4
    Quote Originally Posted by Shield101 View Post
    i contacted tp-link support and they told me that some website or app can't be recognized by Trendmicro so it will show as null. It will be fixed in the next update.
    Next update of what? I'm running the same firmware today as I was in January, when the Insights reports worked.Thanks.

  5. #5
    I have the same observations of (null) entries. It defeats the purpose of monitoring websites visited by my teens! I hope TP-Link (& TrendMicro) can quickly fix it in next firmware update.

  6. #6
    Quote Originally Posted by WaferGuy View Post
    I have the same observations of (null) entries. It defeats the purpose of monitoring websites visited by my teens! I hope TP-Link (& TrendMicro) can quickly fix it in next firmware update.
    For unknown reasons, the problem was resolved in last 2 weeks. Now "insight" does not show (null) anymore! It's working!

  7. #7

    Cool

    So it has - current insights don't show the issue! Great!


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.