Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    TL-WA801ND v5 no gateway!!!

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have bought several of these in the past (v1 and v2). Now I have bought a new one (v5). I have upgraded it to the latest firmware (170905). I have configured it in multi-ssid mode, when configuring the network settings in static ip there's no gateway option! The same happens in Access Point mode. This setting was present in previous versions, without it the access point can't be managed from other networks. This is really frustrating.

  2. #2
    There's gateway option under DHCP settings

  3. #3
    I got the same gateway issue with the V5.
    I don't use DHCP so the gateway option is useless for me.

  4. #4
    before update do you have the gateway option? if so, you may downgrade. it seems they remove it

  5. #5

    the "V5" is the hardware version. I tried to upgrade for the last firmware but still no "gateway" option.

    I searched for an alternative firmware (like OpenWrt) but nothing for the V5 ....

  6. #6
    No gateway option before updating, that was one of the reasons to try an update.
    Last edited by gabrielilardi; 03-15-2018 at 12:33.

  7. #7
    internet should still work without gateway I think, because the main router will assign ip address for those clients, so the gateway for the clients is still the main router


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.