Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Mass Kasa Outtage on All Devices

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have verified with Amazon Alexa support that all Kasa devices are inoperable on Alexa today. They do not yet know if it is a mass failure at TP-Link servers or a flaw in their last software updates. I want to know why TPlink has not made any public announcement, has not fixed this, and when it will be fixed.

  2. #2
    Is it fixed? Mine Kasa is still working. Do you have any error message on Alexa?

  3. #3
    Junior Member retter is on a distinguished road
    Join Date
    Mar 2018

    Alexa not recognizing TP Link

    Alexa was recognizing my two tp link plugs, but after the update Alexa stops recognizing them, yet the Kasa app does work, it definitely has to be the firmware update. I tried reinstalling plugs, tried disabling and enable via Alexa app, nothing has worked.
    They were working until the firmware update, these are not useless to me.
    Not happy.

  4. #4
    When you ask Alexa to discover devices, what does Alexa respond? Make sure remote control is enabled on the kasa app. Disable and enable kasa skill on Alexa app. And manually click discover devices if voice control didn't work. BTW, what's the firmware version of your plugs?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.