Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member korn2396 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    LB130 Failing to Finish Configuration

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Been trying to configure the bulb I bought earlier today. Tried resetting it to no avail. Tried 2 different lamps with same result. When I first try to set up the bulb, turn it on and off 3 times, try to connect, and it fails. Try again and it looks for and finds the bulb. Go through the naming and icon choice. Type in my WiFi Password. Only issue I see is that I am using a WiFi extender, but it has a 2.4G network it is piggybacking off of as well as a 5g. It gets to the finalization, the bulb flashes colors, but the installation fails after a time. I have tried to connect to the bulb manually as well, with the same results. Looking for any solution.

  2. #2
    Sounds familiar to my struggels.
    Did you find a solution. ?
    I've connected two bulps with no problems, but two new bulps wont finnish installation...

  3. #3
    I think it’s not entirely your fault. As a matter of fact the error in connection could be the result of many factors from defective product to obstructed signal. I would recommend you to try the product in direct line of sight just to make sure if it’s the signal. Trinity Builders Cochin


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.