Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
  1. #1
    Junior Member jlm0516 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    Deco M5 and 2.4 GHz

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a smart device that requires 2.4 GHz but looking in my Deco settings I can't find anything that would allow me to turn that on. Is there a way to turn it on or is it on by default? If on by default how can I tell which is the 2.4 GHz network? Thank you.

    ~jlm

  2. #2
    Deco will broadcast the 2.4GHz and 5GHz signals at the same time with the same Wi-Fi names.
    If the smart device supports 2.4GHz only, then it can only discover the 2.4GHz Wi-Fi of Deco. Just connect it.

  3. #3
    Hi, having the same issue, my device just keeps saying "can not connect to 5ghz network"

  4. #4
    Junior Member Groovygaroo is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1
    Hi there, I am having the same issues too. My IP camera (which runs on 2.4Ghz) cannot connect to Deco. Please assist.

  5. #5
    have you checked the password on the deco APP? please make sure your ip camera is not in the blacklist.
    also the DHCP should be enable on the camera.
    Quote Originally Posted by Groovygaroo View Post
    Hi there, I am having the same issues too. My IP camera (which runs on 2.4Ghz) cannot connect to Deco. Please assist.

  6. #6
    Junior Member kimic is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1

    Wifi Printer

    Hi, the same problem here, the Epson software gives a message saying that it can not connect to a 5Ghz network....

  7. #7
    password is the correct? DHCP is enabled on the printer?
    Quote Originally Posted by kimic View Post
    Hi, the same problem here, the Epson software gives a message saying that it can not connect to a 5Ghz network....

  8. #8
    I ran into this issue with a smart outlet that only uses 2.4 band. My work around "solution": because the range of 5.8 band is shorter than the 2.4 band, I moved the device I wanted to connect to the wifi network as far as I could from the nearest Deco unit while still staying within wifi range (I used the wifi signal indicator on my phone to roughly gauge that). At the edge of the Deco coverage area the 5.8 band drops off and the device only detected the 2.4 band and was able to connect. Once I was connected and had saved the wifi settings (SSID and password) on the device, I was able to move it to the location where I wanted it use it and it still automatically connect to the Deco's 2.4 band.

  9. #9
    I have several Sonoff WiFi switches that operate only on 2.4GHz. The only way to configure these devices to connect to WiFi is using a android or iOS app. When I try to enter the SSID of my Deco in the app, it determines the WiFi SSID is for a 5GHz signal, so will not allow me to continue - if the app determined there was both a 2.4 and a 5GHz network it would be OK, but it does not do that.

    I turned off my Deco and set up a different WiFi Access point as a 2.4GHz network only,and gave it the same SSID and password as the Deco. I could them configure the Sonoff WiFi switches to connect to this 2/4GHz network. When I turn off this WiFi access point and power on my Deco, the switches do not connect to the 2.4GHz Deco network.

    I would like the ability to enable only the 2.4GHz network on the Deco temporarily.

  10. #10
    I have the same problem with a Ring system, just purchased and a Sensibo (to convert my Heatpump to a smart device).
    This is so frustrating the amount of time I've lost trying to set these devices up and looking for how to configure the Deco M5 kit so I can find the 2.4GHz band

  11. #11

    This is not a DHCP nor blscklist issue

    Quote Originally Posted by Kevin SG View Post
    have you checked the password on the deco APP? please make sure your ip camera is not in the blacklist.
    also the DHCP should be enable on the camera.
    There are now a significant number of people with a variety of devices all having the same issue - the issue appears to be that the devices detect both 2.4 and 5GHz networks, and therefore give up connecting.

    This is a suprise to me - I would assume the device needed hardware tuned to 5GHz to detect the 5GHz network - so if that is the case, why not use that hardware to connect to 5GHz?

    However, it would be nice if Deco had a 'disable 5GHz for 5 minutes' option in the app. This would allow these devices to discover and connect. I hope they would then maintain that connection.

  12. #12
    I believe that this problem mainly arises with 2.4 band-only wifi devices that use a smart phone app for set up. These devices try to connect to the same wifi network the smart phone running the app is connected to, so if the smart phone is using the Deco's 5.8 band, the device will conclude that the network with that name is not a 2.4 network. If you have that situation (are using a smart phone app to set up your device) and your phone has a setting that allows you to turn off the phone's 5.8 band so it can only connect to the Deco's 2.4 band, try doing that and then run the device's set up app on the phone.

  13. #13

    Deco M5 and 2.4 GHz

    Quote Originally Posted by Kiwiken View Post
    I have the same problem with a Ring system, just purchased and a Sensibo (to convert my Heatpump to a smart device).
    This is so frustrating the amount of time I've lost trying to set these devices up and looking for how to configure the Deco M5 kit so I can find the 2.4GHz band
    Sorted by moving the Deco network into Access Point mode, from Router mode.
    However, I'm not keen on losing the Parental COntrols so now things are connected will try to switch back to Router mode and see what happens .... (fingers crossed!)

  14. #14

    Android no longer allows me to turn off 5GHz band so I can't connect 2.4GHz only devices

    I think Mattfam is right - or at least it makes sense:
    Quote Originally Posted by Mattfam View Post
    I believe that this problem mainly arises with 2.4 band-only wifi devices that use a smart phone app for set up. These devices try to connect to the same wifi network the smart phone running the app is connected to, so if the smart phone is using the Deco's 5.8 band, the device will conclude that the network with that name is not a 2.4 network. If you have that situation (are using a smart phone app to set up your device) and your phone has a setting that allows you to turn off the phone's 5.8 band so it can only connect to the Deco's 2.4 band, try doing that and then run the device's set up app on the phone.
    HOWEVER, you can't (on Android 7) tell your phone to connect to 2.4GHz only. Hence my app setting up my 2.4GHz only device does not allow it to work. The app says "Hey! You're on a 5GHz network. That's not allowed!", instead of asking itself "OK, I am connected on a 5GHz network right now - I wonder if there is also a 2.4GHz network with the same SSID and password?", so it does not work.

    I may next try setting up a 2.4GHz only access point with the same SSID and password as my DLink, turning off my DLink Deco, connecting and setting up my 2.4GHz devivce on the other network, then switching back to the DLink Deco. Will keep you all updated. Probably do that Monday.

  15. #15
    I have 4 sonoff light switches that will not allow me to connect to my Archer 2800 wifi router at all, I have split the 2.4 and 5ghz networks to have different SSID and still not working. The manuals talk about 'mac open' needing to be configured on the router but I am unsure what that maybe.. I am NOT using MAC filtering.

    Help !!

    Quote Originally Posted by autefrum View Post
    I have several Sonoff WiFi switches that operate only on 2.4GHz. The only way to configure these devices to connect to WiFi is using a android or iOS app. When I try to enter the SSID of my Deco in the app, it determines the WiFi SSID is for a 5GHz signal, so will not allow me to continue - if the app determined there was both a 2.4 and a 5GHz network it would be OK, but it does not do that.

    I turned off my Deco and set up a different WiFi Access point as a 2.4GHz network only,and gave it the same SSID and password as the Deco. I could them configure the Sonoff WiFi switches to connect to this 2/4GHz network. When I turn off this WiFi access point and power on my Deco, the switches do not connect to the 2.4GHz Deco network.

    I would like the ability to enable only the 2.4GHz network on the Deco temporarily.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.