Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
  1. #1
    Junior Member jeffazar is on a distinguished road
    Join Date
    Dec 2017

    RE450 Wont connect to Hitron Router

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a Hitron Router from WaveBroadband. It works and everything connects it. I replaced it with a new one thinking that might be the issue but same problems. Same goes with RE450 Repeater but new one has same problems.

    I go through setup process and Repeater finds the router like it is supposed to but once setup is complete it says no signal, not connected.
    I have gone at length with tech support. Each blames the others product.

    I have attempted setup wizard, manual setup, WPS. I have setup repeater hard wired to computer to do setup process. I have with the repeater hard wired to the router.

    Any help would be greatly appreciated

  2. #2
    How about the status page, does it connect each other?

  3. #3
    Junior Member fosol is on a distinguished road
    Join Date
    Dec 2017

    Same issue

    I have a TP1750 RE450 v1.0. Been using it for a few months now and it was all great. Then a week or two ago it stopped working. I ordered a new one. Both don't work. Same problem, as described above. It detects the wireless network, but once it completes setup it says 'no signal'.

    I also have a Hitron broadband router that does WiFi on both channels.

    This to me highlights something disturbing, like an un-requested update.

    Can anyone solve this problem?

  4. #4
    Junior Member fosol is on a distinguished road
    Join Date
    Dec 2017
    Same issue here...

  5. #5

    Also no longer able to "connect" my RE450 to my Hitron CGNM-2250

    Initial set-up (+/- 3 months ago) seemed to go fine. The RE450 and Hitron appeared to be properly connected and working as advertised.

    A week or so ago I noticed that the RE450 was no longer properly connected and many, many attempts to reconnect the two have proven futile (I have lost track of how many times I have "factory reset" the RE450, unplugged and plugged it in, powered down and repowered the Hitron ...) .

    Hoping that someone has an explanation and a solution or at least a work-around that they can share.

  6. #6
    Same Issue...

    My DLink extender stopped working on Wednesday night and refused to connect, I thought it had

    crapped out

    so I bought a new TP Link RE450, and now cannot connect either to the Hitron CGNM-2250 (Shaw) router.

    I am suspicious that Shaw is pushing out a firmware update to the Hitron Routers, I will be calling them today.

  7. #7
    I went surfing and found this:


    Its unrelated to our issue but does seem to indicate that Shaw sent a firmware update out to their Hitrons on Dec 4 2017...is this the culprit?

  8. #8
    Problem Solved!

    Thanks to PEGE, I was able to confirm that I had indeed had the latest Hitron modem firmware installed, version: on SHAW Cable.
    This particular firmware version will likely to apply only to Shaw Cable supplied Hitron modems as I believe it's custom.
    I then requested that Shaw send a technician to visit my home.
    I explained and demonstrated the issue I was having

    to the technician.
    I asked if he had a Hitron modem with the old firmware in his truck - he said maybe, but they are set to automatically install the update when they are first plugged in.
    He offered me a Cisco modem (older but would not be affected by the firmware update)
    Installed the Cisco modem and the problem disappeared - both the D-Link and the TP-Link now work.

    This is pretty solid evidence that the Shaw Cable Hitron

    firmware update has a problem.

  9. #9
    Had the same problem with Shaw issued Hitron CGNM-2250 Router and TP Link RE450 after rebooting the router today.
    After the reboot (and I assume the firmware upgrade) the RE450 would not longer connect despite several different attempts. I also noticed that my iPad would not (but my iPhone would) connect to the router's wifi. When i tried to reconnect the iPad, it complained that the password was not recognized even though it had not changed? When I changed the wifi connection password on the router the ipad (and iPhone) connected with the new password. After this, I tried connection the RE450 again to the router and now it connects with the new password.

    Bottom line - try changing the CGNM-2250 wifi password and reconnect the RE450.

  10. #10
    My experience was different than Dgoldies...

    First cheers on getting it connected!

    As part of the troubleshooting done with Shaw support, the Hitron modem was reset back to factory defaults. I then changed the SSID and the password. All the clients, Apple and PC, could connect to the Hitron router wirelessly and wired, but I could not make a connection with either my D-Link or TP-Link extenders. I should add here that as a test I connected an old Linksys wireless router (using a wired connection) and it too had a problem getting an IP address from the Hitron router, but finally after about 20 minutes got one.

    I suspect that the Hitron router firmware upgrade is incompatible with some chipsets.


  11. #11

    Same issue

    Nothing seems to be working for me. Will tp link come up with an update too?

  12. #12
    It is an issue with firmware of Hitron Router.
    Try to changeChange the Authentication Type to Auto(WPA/WPA2-PSK), choose Encryption type to TKIP/AES

  13. #13

    Wink Fixed


    This worked!

  14. #14
    Great! Glad was able to help

  15. #15

    It worked



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.