Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17
  1. #1

    Archer MR200 - Loss of 4G - 'Error 1'

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have had an Archer MR200 router for around a year now and most of the time when it works it is absolutely fine and I get good signal.

    Intermittently, I lose the 4G connection (but my phone on the same network works fine) but I am still able to access the router's firmware webpage and it has a dialog box that just says "Error 1". I cannot access any other page of the router's website and the only option I can select is to reboot the router and it reboots and then the connection is restored when it comes back up.

    I reset my router yesterday afternoon and I have had to reset it again today - that's twice in 24 hours but sometimes it can go for days without a problem.

    I tried to raise a ticket with TP-Link but none of their suggestions worked. I am in the UK on the EE network.

  2. #2
    Do you install the latest firmware? If tplink support cannot fix it, maybe get a replacement.

  3. #3
    Firmware Version:0.9.1 1.1 v004a.0 Build 160905 Rel.60037nHardware Version:Archer MR200 v1 00000000IMEI:867787020572768

  4. #4
    Junior Member Snoops is on a distinguished road
    Join Date
    Aug 2017


    Same problem for me....loss of connection randomly very 2 or 3 days. Have to reboot to have a connection. Firmware is up to date.

  5. #5
    Do you install any beta firmware? Someone shared the link at another post. Similar problem. http://tp-link-support.de/firmware/Archer_MR200/

  6. #6
    same problem here no solution ?
    latest firmware.

  7. #7
    How about changing the sim card? Or does the error still exists when no sim card inserted? If yes, it seems to be a hardware issue. Get a MR200 V2, or contact tplink technical support

  8. #8
    Junior Member Urkhaj is on a distinguished road
    Join Date
    Jan 2018
    Hi, neewbie that bought the MR200 having the same problem as you guys.

    Any one heard of any news at all?

    HW: Archer MR200 v2 00000001
    SW: 1.2.0 0.9.1 v004a.0 Build 170927 Rel.58861n

  9. #9
    no. MR200 is crap. support is crap. device just don't do what it is expected to.
    Try Zyxel.

  10. #10

    Archer MR200 - Loss of 4G connection

    Same Problem as described by OP. I have to reboot the router after 4G connection loss on a daily basis.

    Firmware Version:0.9.1 1.1 v004a.0 Build 160905 Rel.60037n
    Hardware Version:Archer MR200 v1 00000001IMEI:867787023919065

    As the error has been originally reported more than six months ago, wouldn't it be time to get a fix or at least some reaction from TP-Link??

  11. #11
    Your post reminded me to get back in touch with the technical support at TP-Link, here is the response I received:

    Sorry for delay.
    We made a beta for this issue, and it could work in our lab, if convenient, please upgrade to it and test.
    Download Link:

    If the first beta can not solve your problem, please upgrade the following one:

    This beta has reboot-schedule feature, it could also auto-restart the lte module to re-dial if the lte status changes.
    I only received this this morning - but I have installed the firmware and I'll post back if it hasn't worked (Error 1 still appears).

    Firmware version now shows as follows with the first firmware provided:
    Firmware Version:0.9.1 1.1 v004a.0 Build 180129 Rel.54158nHardware Version:Archer MR200 v1 00000000
    Last edited by samsharp99; 02-08-2018 at 09:48.

  12. #12
    I also raised the problem with support and I called the helpdesk of my ISP. So far no reaction from TP-Link support. The ISP suggested to change the Network Mode to 3G Only, which I did. So far it is stable since 1.5 days so perhaps this has something to do either with 4G or with switching between 3G and 4G.

    Btw. great that you received a reply from support already after half a year, I'm deeply impressed... As I purchased my router in October 2017 I still have warranty and if they wan't fix the thing within a week I will return it to the dealer and never ever buy TP-Link again!

  13. #13
    TP-Link replied to me that this is a known problem with Archer MR200 v1 and I can send them the device and they would repair it for free, but it will take "several weeks". I claimed that I can't be without net for several weeks, they said that they used to have replacement devices but they were not returned by the customers, therefore they canceled that service. And then they gave me the hint to approach the dealer where I bought the router. What I did and to my surprise they immediately replaced the device by a MR200 v2. It now works since more than 48 hours without any problems (I had to reboot the v1 after connection loss at least once per 24 hours, mostly more often). If this status will remain then I am more than happy.

  14. #14
    How do you do that talk to give solve the problem ????

  15. #15
    Quote Originally Posted by LDinis View Post
    How do you do that talk to give solve the problem ????
    Sorry, LDinis, I don't understand your question.

    If you want to know how did I get my problem solved so I have explained that briefly in my previous post. First I had an email conversation with TP-Link Support (support.de@tp-link.com) and then, based upon their suggestion I went to the shop where I bought the router. The result was a replaced device that since then works without problems.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.