Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    TL-SG3424P losing settings

    Model : TL-SG3424P

    Hardware Version : Not Clear

    Firmware Version : 1.0.9 Build 20150715

    ISP : [/COLOR]

    Hi, I have a TL-SG3424P and every time I unplug it or a power outage it always loses it's settings. I have to go back into the defaults and set it all up again.
    Anyone experience this?

    I tried logging a support request three times through the TP link support page and kept on saying "submitted failed" good service there!

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    116
    Which version your 3424P is? Have you click save config before the power down?

  3. #3

    how to unlock access all blocked sites

    Hi! If I'm not mistaken in the topic, I want to ask a question. Admin if mistaken, then please do not delete, but postpone, as the forum is not so long ago and was lost with the search for a topic Actually, I want to ask. Share an alternative, unlocking access to blocked sites. I use NORD, the subscription is coming to an end, I think to extend it or not. Everything suits, speed, traffic, service. But they say that it is possible to bypass the lock for free. Who will tell me what? I'm interested in the speed of surfing and traffic (to watch videos, download files, etc.). Thank you in advance! Better in PM.
    Men's power - I recommend

  4. #4
    Thankyou very much. Who would of thought, save config! I assumed once setting the settings they would save!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.