Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Unhappy User unfriendly regarding Parental Controls

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello

    I've signed up to your Forums just to post my grievances regarding how user unfriendly your software is ...

    1. Parental Controls

    I've had to spend hours to figure it out and still ...

    I'm trying to add a device to the blacklist (and then to parental controls - absurd that I have to do both of these moves) and now I get the message "The added LAN Host conflicts with the existing LAN Hosts" - I am truly without words!

    M.

  2. #2
    What's the model number of your router? Better with hardware and firmware version. There are FAQs regarding how to set up parental controls if you look for it on the tplink website.

  3. #3
    I've got it figured out now but as I said before way too complicated for me
    Modem TP-Link Archer D9 Modem Router Wireless Dual Band AC 1900Mbps
    http://www.tp-link.it/faq-1008.html

  4. #4
    Quote Originally Posted by SEAWORDS View Post
    I've got it figured out now but as I said before way too complicated for me
    Modem TP-Link Archer D9 Modem Router Wireless Dual Band AC 1900Mbps
    http://www.tp-link.it/faq-1008.html
    SEAWORDS hi,

    I'm also having sort of the same problem. Only mine is that when I try to add a device to the whitelist I'm getting the same message. I cannot understand why I can't add this device. Did you solve your problem? Thanks

  5. #5
    Junior Member AaronSc is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1
    Quote Originally Posted by Masetorq View Post
    SEAWORDS hi,

    I'm also having sort of the same problem. Only mine is that when I try to add a device to the whitelist I'm getting the same message. I cannot understand why I can't add this device. Did you solve your problem? Thanks
    also having the same issue, stupid circular warning message. It's as if it has "remembered" a prior old entry. I am trying to add the MAC address into my whitelist but am getting the same error even though the entry doesn't appear elsewhere in the Whiltelist

  6. #6
    Hello Guys
    I must say now that after initial setbacks I am now quite satisfied with his modem. I did do a firmware upgrade as well and that seem to have solve connectivity issues
    Regarding adding the same device to "security" list and "parental controls" list I changed the name slightly e.g my device & my-device
    Also i used blacklist settings

  7. #7
    Quote Originally Posted by AaronSc View Post
    also having the same issue, stupid circular warning message. It's as if it has "remembered" a prior old entry. I am trying to add the MAC address into my whitelist but am getting the same error even though the entry doesn't appear elsewhere in the Whiltelist
    Hi AaronSc,

    Basically I think you're right. I spent a long time looking around for the entry on the router and found nothing.

    In the end I did a factory reset of the router and created the white-list again from scratch. A bit of a pain but there was no other way around it.

    Best regards


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.