Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Big Problems with Portal EAP Controller

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a problem with EAP Portal system I enrolled many APs and though it working fine.Then enabled the Portal Hotspot Mode with Voucher System. As soon as I connect to the Guest SSID the Access Point reboots.I have EAP110 and EAP115 in system. Both show similar behaviourI installed the latest EAP software for Linux on UBuntu 14.05 machine.After all fail attemps.I set up one single device EAP 115 disconnect all other and a new client machine and the EAP115 still crash. It reboots an renenrolles configures himself.Ok next tried Windows 7 one single AP. Ap still reboots as soon as I login.Tried 5 different Aps so hardware failure cannot be the cause.Can anyone help

  2. #2
    I use a standard gateway dsl router. IP EAP with DHCP.

    Some EAP seem to work fine I noticed now. But many reboot.

    Also if issolate these on a new controller the show the same behaviour. May be hardware problem or buggy initial firmware. However it is the same as on the website: EAP110(EU)_V2_161109
    Is it possible to log the issue on the devices because I really dont see any mistake I made. Is it possible portal not working on V2?
    The AP do not let me in as soon as they are managed by Controller Software.
    In the Controller the reboot is not even seen until the AP starts to reconfigure.

    Normal Wifi works always fine without crash. I invested already in 50 APs and now the portal does not seem to work correctly which is a crucial system part.

    Also some APs have 2017 firmware which isnt even on the website?
    I seems the Download Page EU is not really uptodate?

  3. #3
    Hi Borsti,

    Accord to your description, you problem is:

    when you enable portal authentication (hotspot), and then connect to the Wi-Fi, some of the AP will reboot automatically?

    I recommend:

    1. Upgrade all the AP to the latest firmware and reset(if your firmware is newer than the website, you can just leave it).

    2. Uninstall and reinstall the EAP Controller and only do the portal configuration.

    3. Please try with only one EAP115 and power it with the original power adapter. This can exclude the influence of insufficient power supply.

    4. Please describe how did you judge it is rebooting? By LED? And the wireless clients connect to the rebooting EAP will lose Internet too?

  4. #4
    It turns out only Mi Ui Phone triggers the AP to reboot.

    It shows the same behaviour on different clean install with only one EAP110 or EAP115 no difference.

    The EAP is reprovisioned after reboot. Shows Configuring etc...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.