Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Performance issues

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I just bought the set of three decos. I had a lot of problems with the setup, as the system kept prompting that the decos were too far apart, even though the distance between them was maximum 8 meters, with one wall in between. I finally got it sorted out, but now I am disappointed with the performance. The in-app speed test constantly gives me speeds close to 300 Mbps up/down, but from the devices I never get near that. 2 meters from the main deco I get speeds up to 200 Mbps, but 5 meters away (without any obstacles) I get under 100 Mbps. The other decos which are in other rooms give speeds at maximum 50 Mbps. Is this the performance that can be expected? Can I do anything to speed it up (connecting the satellite decos via cable is not an option).

    Conclusion: I feel like I spent far too much money on these, unless someone can help me increasing their performance.

    Thanks

    Johan

  2. #2
    What's the speed from your modem? Try to test the speed of the Deco on speedtest.net website.
    What's the firmware version of your Deco? There will be a newer firmware released next week, we can have a try.

  3. #3
    Quote Originally Posted by gandalf View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I just bought the set of three decos. I had a lot of problems with the setup, as the system kept prompting that the decos were too far apart, even though the distance between them was maximum 8 meters, with one wall in between. I finally got it sorted out, but now I am disappointed with the performance. The in-app speed test constantly gives me speeds close to 300 Mbps up/down, but from the devices I never get near that. 2 meters from the main deco I get speeds up to 200 Mbps, but 5 meters away (without any obstacles) I get under 100 Mbps. The other decos which are in other rooms give speeds at maximum 50 Mbps. Is this the performance that can be expected? Can I do anything to speed it up (connecting the satellite decos via cable is not an option).

    Conclusion: I feel like I spent far too much money on these, unless someone can help me increasing their performance.

    Thanks

    Johan
    Do you have any luck with this issue.
    I feel we have the same issue. My ISP modem deliver more than 300mb of donwload speed using Wi-FI and all the DECO units can't go for more than 80mb of download speed. This is so frustranting for such priced product.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.