Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member ernestorode is on a distinguished road
    Join Date
    Aug 2017
    Posts
    1

    EAP 220: loses internet connectivity but wifi still works

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Good morning friends of the forum, I have six EAP 220 with firmware 2.0.3 Build 20170113 Rel. 55505 which is the latest version.
    What happens to me is that although I am connected to the wifi network, I run out of internet on the devices, the wifi never disconnects but loses connectivity to the internet. I thought it might be a team failure and buy new ones, but the same thing is still happening. It is solved by rebooting the computer or reconnecting to the wifi network again. Probe also change the Switch AP but it still happens. With other wifi equipment (mikrotik) I do not happen the problem, check the configuration from the EAP administration console and you see no problems.


    Could you tell me what's happening to the APs? Clearly is an access point problem.

  2. #2
    So only the first time you connect your device to the AP, it will have no Internet access? Seem strange...
    Can you achieve a right IP/Gateway/DNS from your DHCP server? You can double check this, if so, you can try to ping the EAP, gateway and www.google.com, see where the problem lies on?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.