Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    Lost five HS100 connections, can't reconnect.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Awoke this morning and had lost 5 of my 7 of my smart plugs (HS100). Alexa did not recognize the groups and does not discover them. Tried to re-install the individual plugs and everything worked normally up to the network connection. Kasa switches to the TP link connection but does not make a further connection back to my network, resulting in a message that the network detect failed (null). For the remaining HS100 plugs, they are stuck in local mode. I have tried to reset but the Kasa app does not accept my account information (I enter it and Kasa goes back to guest status).

    Any ideas will be appreciated. I use a 2.4 connection, have upgraded the firmware on all of the plugs, reinstalled Kasa, set up an alternate account, etc. Kasa is on my Samsung Galaxy 3 running android 4.4.2 -- All worked yesterday.

  2. #2
    When kasa couldn't accept your account information, did you see some error message? Perhaps you typed in a wrong password. You may have a double check.
    Using tplinkclound.com to check the cloud id and password is a good choice.
    The latest Android version is 7.0. You may have a try to update the Android version and Kasa version.

  3. #3
    Password is fine, TPlink Cloud login is fine (although it is a site for cameras only). I reser all of the outlets and went through the setup again. For some reason, Kasa connects to the outlet but then does not make the switch back to my wifi to connect. This is bizarre since it worked when I installed the plugs three months ago and nothing has changed with the wifi, phone, etc.

  4. #4
    Hi Compton, what's the kasa version on your phone? You can try a different phone to see whether you will have the same issue.
    Beside, can you share a screenshot of the guest status?

  5. #5
    Quote Originally Posted by Compton View Post
    Password is fine, TPlink Cloud login is fine (although it is a site for cameras only). I reser all of the outlets and went through the setup again. For some reason, Kasa connects to the outlet but then does not make the switch back to my wifi to connect. This is bizarre since it worked when I installed the plugs three months ago and nothing has changed with the wifi, phone, etc.
    Please check whether your kasa version is 1.7.10.
    Have a try to update the android version and use another phone to do a test.
    When Kasa failed to detect the home wifi, can you see your home wifi in phone's wifi settings?
    Can you share us a screenshot when the kasa fail to detect network?

    Besides, what is your kasa account and the mac address of the HS100?
    It is recommended for you to email support.usa@tp-link.com for further troubleshooting.

  6. #6

    Reply to TP-Link Admin

    Yes, my version is 1.7.10 Build 663.

    The Home WiFi is on my phone but, after the HS100 connects to the phone, there is no reconnection to the home WiFi. If I force the connection manually, the HS100 will connect locally only. Remote access is grayed out.

    MACs involved:

    50-C7-BF-03-A2-75
    50-C7-BF-5B-D8-D5
    50-C7-BF-67-CD-D7
    50-C7-BF-03-A2-74

    I can't get a screenshot but the message on the Joining Your network screen is: Set Network Failed:Null

    I used my wife's iPhone5 and, even though the HS100 showed up on the wifi connections, it could not connect to the HS100.

    THis makes me wonder whether there is a tweak needed for the KASA program.

    I have sent this and a screenshot of the original posting to the TPLink support folks by email.

    Any help would be wonderful.

  7. #7
    Junior Member tangocharly is on a distinguished road
    Join Date
    Nov 2017
    Posts
    1
    Has there been any solution??? I'm facing the same issue.

  8. #8
    What's your kasa version?
    My kasa version is android 1.9.1 and I don't have this problem.
    You can update the kasa version and firmware version of the smart device first.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.