Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    PA8010P added to network but only 11 Mbps speed

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a power line network set up with 2 PA8010P adaptors and a WPA8630P. Between the adaptors I get over 100 Mbps as measured in the Tp-link iPhone app.

    I tried to add a fourth adaptor but no matter where I put it in my home I can only measure 11 Mbps to any of the original adaptors. I have tried adding 3 different units with the same result each time.

    Any help would be appreciated.

    Do I need to reset all the adaptors and pair them all simultaneously?


  2. #2
    What's the model number of the adapter you want to add to the current network?
    You can have a try to use the forth one as the main one connected to the router, or unplug other two when testing the speed.

    Reset and repair all the adapters will be the last step you could try.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.