Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    RE200 - Can't connect to WebGUI via http://tplinkrepeater.net

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I got a new router yesterday so I decided to configure my RE200 Range Extender new. I did a hard reset to start all over. Right away I ran into the problem. I couldn't connect to the RE200 via the domain name (http://tplinkrepeater.net). When I entered 192.168.0.254 I got access. I ran the quick setup wizard. After completing the configuration the Range Extender restarted. After that I was unable to log in via the IP address aswell. So 192.168.0.254 didn't work, http://tplinkrepeater.net didn't work. So right now I found that the workaround is to find the IP address that the router has given to the Range Extender. After getting that IP, I managed to login again. So the question is: why can't I login using http://tplinkrepeater.net?

    - Windows 7 computer and RE200 are connected via cable.
    - No special configuration is applied to the network adapter. All is set to “obtain IP address automatically” and “obtain DNS server address automatically".
    - I did try to flush the DNS cache, like explained here. Didn't help.
    - Tried with Chrome and IE.

    PS. When entering http://tplinkrepeater.net the browser goes to the address what is visible to the whole world saying "Trying to Configure the Range Extender? It looks like you may have run into an issue..."

    Thank you.
    Last edited by Sentinel101; 08-11-2017 at 10:19.

  2. #2
    The page "Trying to Configure the Range Extender? It looks like you may have run into an issue..." is actually a web page which means the computer is working with internet.
    This should not have happened when you first configured the extender. Your computer might connect to the router's wifi when it was Ethernet connected to the extender.

    After the extender's configured successfully, the IP address 192.168.0.254 would be changed according to the router's IP address.
    However, the domin name should work. I still suspect your computer was connected to the router's wifi, so the computer failed to detect the extender's domin name.

    You could have a try to login with domin name with the computer's wifi access disabled, or customize the extender's wifi name and connect only to the extender's wifi name after the configuration is finished.

  3. #3
    That's the thing, my desktop even doesn't have WIFI. Only one way to connect and that is via cable.

    So the extender is plugged into a wall socket, extender and PC are connected via Ethernet. And now when I type in the address http://tplinkrepeater.net I get the page saying "Trying to Configure the Range Extender? It looks like you may have run into an issue...".

    So yes, right now the workaround is that I assigned a static IP to the extender and I use that assigned IP address to login to the extender.

  4. #4
    It seems that the computer can't resolve this domin name. You may try a different device.
    The static IP is a good choice actually. The static IP is more stable to access to the web management page.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.