Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24
  1. #1

    Mobile app does not work on LTE

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Using the mobile app when on the road I am not able to connect remotely to manage the system unless I am connected to wifi somewhere. When I try to connect over LTE I receive an error "Failed to connect to TP-Link cloud please check your wi-fi or mobile data connection.

  2. #2
    Can you provide more details?
    Update the deco APP version and deco firmware to the latest one, as well as the IOS version or Android version.
    Can other APP work over LTE network? Who is your LTE provider? What's the brand and model number of your phone?
    Please try to access www.tplinkcloud.com on your phone with LET network as well. And tell us the result.
    If it is possible, please provide us your TP-Link ID. We can have a check on our cloud server.

    Thanks.
    Last edited by TP-Link Deco; 08-11-2017 at 03:34.

  3. #3
    Quote Originally Posted by TP-Admin View Post
    Can you provide more details?
    Update the deco APP version and deco firmware to the latest one, as well as the IOS version or Android version.
    Can other APP work over LTE network? Who is your LTE provider? What's the brand and model number of your phone?
    Please try to access www.tplinkcloud.com on your phone with LET network as well. And tell us the result.
    If it is possible, please provide us your TP-Link ID. We can have a check on our cloud server.

    Thanks.
    The deco app is the latest that is available from the iOS app store 1.2.9 and all other apps work fine over LTE. My provider is T-Mobile and I have an iPhone 7 plus running 10.3.3i can access tplinkcloud.com from my phone but do not have a login as I have never registered through that site as it looks to be for cameras only. my tplink id is smejico_iii

    Update I am able to login to the tplincloud.com with my username and password from my phone over LTE
    Last edited by smejicoiii; 08-11-2017 at 18:41.

  4. #4
    Do you have a DNS lookup APP on your iphone? if you have one, try to lookup "wap-gw.tplinkcloud.com" over LTE, check if it can be resolved. "wap-gw.tplinkcloud.com" is the DNS of cloud server for our Deco APP

  5. #5
    Thank you very much for your detail information.
    Did you send us an email through support@tp-link.com? We have received a same feedback today.
    A new firmware was just released. Please have a try first.
    New Firmware

  6. #6
    Quote Originally Posted by gongmeiyan View Post
    Do you have a DNS lookup APP on your iphone? if you have one, try to lookup "wap-gw.tplinkcloud.com" over LTE, check if it can be resolved. "wap-gw.tplinkcloud.com" is the DNS of cloud server for our Deco APP
    Ok installed DNS Lookup app on my iPhone and over LTE wap-gw.tplinkcloud.com Was able to be resolved.
    Attached Images  
    Last edited by smejicoiii; 08-14-2017 at 17:09.

  7. #7
    Quote Originally Posted by TP-Admin View Post
    Thank you very much for your detail information.
    Did you send us an email through support@tp-link.com? We have received a same feedback today.
    A new firmware was just released. Please have a try first.
    New Firmware
    My Deco system has the latest firmware installed thank you I updated last night. This issue seems to be with the mobile app and my provider T-Mobile.

  8. #8
    Is you issue resolved now?

  9. #9
    Does it happen all the time that APP cannot login on LTE and prompt "Failed to connect to TP-Link cloud please check your wi-fi or mobile data connection"? You can goto WLAN>APPs Using WLAN & Celluar>Deco, check if it has authority of WLAN & Celluar.

  10. #10
    Can you provide your TP-Link ID for us? We will check this issue
    Quote Originally Posted by smejicoiii View Post
    Ok installed DNS Lookup app on my iPhone and over LTE wap-gw.tplinkcloud.com Was able to be resolved.

  11. #11
    Ok so the issue still exist the app has permission to use cellular data. I ran a trace route using WiFi and LTE and will attach the results. My tplink id is smejico_iii@hotmail.com. The trace routes show that it seems to be a cellular network routing issue.
    Trace route over LTE...Name:  tracert over LTE.jpg
Views: 0
Size:  36.1 KB
    Trace route over Wifi...Name:  tracert over wifi.jpg
Views: 0
Size:  61.5 KB

  12. #12
    Do you have TP-Link Tether and Kasa APP on your iphone?I wish you can try if your TP-Link ID can login in by Tether and Kasa APP on LTE network.
    Name:  IMG_1298.jpg
Views: 0
Size:  16.3 KBName:  IMG_1299.jpg
Views: 0
Size:  17.8 KB

  13. #13
    Quote Originally Posted by gongmeiyan View Post
    Do you have TP-Link Tether and Kasa APP on your iphone?I wish you can try if your TP-Link ID can login in by Tether and Kasa APP on LTE network.
    Attachment 5815Attachment 5816
    TP-Link Tether worked fine over LTE

  14. #14

    Still no resolution?

    Seeing this still in latest app version.T-mobile IPhone SE.Just bought the router, so tether app doesn't see it yet. Is there a fix?

  15. #15
    TP-Link Tether app works fine over LTE


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.