Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    EAP225 - Wi-Fi stops showing after 12hour

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    i purchased a EAP225 and an EAP110 for an office installation the other week. EAP110 works fine. EAP225 works and then stops emitting a Wi-Fi signal after around 12hours. After reboot Wi-Fi shows up again.

    - factory reset both units.
    - update to firmware on both units.
    - EAP225 shows green light on when Wi-Fi signal fails.
    - EAP225 is POE

    help and comments welcomed. Thank you in advance.

  2. #2
    Did 2.4G and 5G frequency on EAP225 both disappear at the same time? I have the same issue on my EAP220 2.4G when the channel was, so I fixed it at 1. Now the EAP has been stable for about 2 days.

  3. #3
    Do you fix it or not?

  4. #4
    Junior Member eborned is on a distinguished road
    Join Date
    Dec 2017
    Did you ever fix this problem? I'm having sort of the same issue and it's driving me crazy. Initially the WIFI dissapeared the next day (not always 12 hours). But now, the device stops working completely after only a few minutes. And when I power-cycle the device, it doesn't come back up. I have to keep the device off the power for some time (hours). After that, I can reconnect and the device boots up correctly. The settings are kept, but it goes offline after a few minutes of uptime.

    On my device, the green led is also lit when the device goes offline.This is strange, because my configuration disabled it during normal operation.

  5. #5
    Have you tried to update the firmware? What's the product and the hardware version with it? How's your network like?


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.