Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Not gettting any internet/wifi

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have the TL-WPA4220KIT connected to my Virgin Media wireless router
    It was working perfectly fine for about 2 years now and in the last month I have suddenly started having serve problems with the wifi/intenret connection
    There is nothing wrong with the wifi internet I am getting through the Virgin media wireless router, the problem lies with the TP-Link as I am not getting internet through there
    when I plug it into the wall socket to get wifi for my iphone or iPad (at general-wifi settings on the apple devices) it says "security recommendation " and then eventually " no internet connection"
    on the TP-link adaptor I am getting the light for the power showing green, the wifi light flashes/flickers green
    when I try to reboot the adaptor the ethernet light lights up green and then doesnt again
    So the only lights that flashes are the ones at the top and the bottom
    can anyone help or at least give me an idea of what the problem may be-its literally driving me crazy

  2. #2
    The connection of the two powerline adapters drops for some reason.
    You can establish the connection again by pressing the pair button. Here is an instruction: http://uk.tp-link.com/faq-258.html

    If this can't help, move the two adapters in the same room and plug them both into the wall socket( not power extension).
    Check the second lights on them.
    With second lights on, the connection is good. There may be some other new adding electrical lines causing interference when they are apart.

    With no middle light on even after pairing in the same room, the two adapter may have some hardware issue. Contact TP-link support for a replacement.

  3. #3
    Thank you so much for your help
    I have pairs them and it seems to be working again
    Huge relief!

  4. #4
    I have paired the 2 adaptors and it seems to be working again
    Thank you so much for the help I really appreciate it
    Huge relief!!

  5. #5
    Very glad to hear your adapters are working again. Enjoy your internet.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.