Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4

Thread: Routing Help

  1. #1

    Routing Help

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Have TD-W8980 DSL router and AC1900 Archer C9. I want to access wired PCs connected to TD-W8980 from PCs connected to AC1900. I just cant seem to figure out how to set up the routing. I have left the default addressing. 8980 is 192.168.1... and the Archer is 192.168.0....
    The archer's WAN port is connected to a LAN port on the W8980 and I reserved the address 192.168.1.99 for the Archer. I am trying to used the LAN Static routing on the devices but cant get it to work. How can I get this to work? Do I need to use different IP adress scheme? Ant help appreciated.

  2. #2
    Routing can't help in this way.
    You can setup the archer C9 to access point mode, turning off the DHCP server and connecting the TD-W8980 to one of the Lan ports of the Archer C9.
    Then all the devices will have the same subnet.

    Or you can do fort forwarding on archer C9 for the PC behind the C9.

  3. #3
    Thanks, access point sound like an answer. Are there any downside in performance? Is there a setting somewhere to enable Access Point mode?

  4. #4
    You may not able to use some advance functions on the C9, but almost all the functions can be achieved by the TD-W8980.
    For how to configure access point, follow this instruction: http://uk.tp-link.com/faq-1199.html


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.