Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    TP-LINK TD-W8960N access point configuration help needed

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Greetings,

    I own a tp-link td-w8960n and i would appreciate some advice on how to set it as a wireless access point. Bear in mind that it will be connected to the main router via ethernet cable.

    I am quite unfamiliar with configuring such devices so some detail would be much obliged.

    Thank you.

  2. #2
    Here are the steps to configure the modem as an access point, I got it from TP-Link support.
    1.Connect your computer the TP-Link router by a cable, login to its management page 192.168.1.1.
    Here is an instruction for how to login: http://www.tp-link.com/en/faq-114.html
    2.Go to Wireless-->Basic/Security to change the SSID and Wireless Network Key to whatever you like, then click on Save button on the bottom.
    3.Go to Advanced Setup-->Lan-->IPv4 Lan Configure to change the IP address to the one with the same subnet but different IP address from your main router, then choose Disable DHCP sever, click on Save.
    4.Plug the main router to one of lan ports of the TP-Link modem.

  3. #3
    Quote Originally Posted by Enson Loo View Post
    Here are the steps to configure the modem as an access point, I got it from TP-Link support.
    1.Connect your computer the TP-Link router by a cable, login to its management page 192.168.1.1.
    Here is an instruction for how to login: http://www.tp-link.com/en/faq-114.html
    2.Go to Wireless-->Basic/Security to change the SSID and Wireless Network Key to whatever you like, then click on Save button on the bottom.
    3.Go to Advanced Setup-->Lan-->IPv4 Lan Configure to change the IP address to the one with the same subnet but different IP address from your main router, then choose Disable DHCP sever, click on Save.
    4.Plug the main router to one of lan ports of the TP-Link modem.
    Thank you for the help.

    Just one clarification: when you write "..change the IP address to the one with the same subnet but different IP address from your main router..", how exactly do i designate the subnet ? Do i put in the main router's IP address ?

    Thank you.

  4. #4
    No, not the same as your router's IP address.
    For example, if your router has an IP address 192.168.0.1, then the IP addresses with the same subnet are 192.168.0.2-192.168.0.254.
    The TD-W8960 can use anyone among 192.168.0.2-192.168.0.254.

  5. #5
    Quote Originally Posted by Enson Loo View Post
    No, not the same as your router's IP address.
    For example, if your router has an IP address 192.168.0.1, then the IP addresses with the same subnet are 192.168.0.2-192.168.0.254.
    The TD-W8960 can use anyone among 192.168.0.2-192.168.0.254.
    Okay, i followed your instructions to the point where i have to input the IP address. In Advanced Setup -> LAN -> IPv4 Configure i am asked to type both the IP address and the subnet mask in two fields. My main router's IP address is 192.168.1.1 (according to the "ipconfig/all" command typed at the windows command prompt). So, i type "192.168.1.2" for IP address and the same for subnet mask. However the input is not accepted with the TD-W8960 returning an invalid subnet mask address message.

    What am i doing wrong ?

    Thank you.

  6. #6
    No need to change the subnet mask. Leave it as 255.255.255.0.

  7. #7
    It is working.

    Thank you for all the help.

  8. #8
    Glad to hear it is working. Cheers!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.