Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Outgoing FTP connection to hosted Server fails in passive mode

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello Everybody,

    I am new to this forum and managing a small business network (part time).

    We are operating the ER5120 with two WAN connection (DSL) in our company. When we try to connect to an external FTP server in passive mode, we always receive timeouts. This happens only from inside our network with multiple applications, so I expect this to be a firewall problem.
    This is the error message we get:
    Name:  ftp.JPG
Views: 0
Size:  34.5 KB
    Are there any suggestions on how to configure the ER5120 to solve this problem?

    Thank you and best regards,
    Oliver

  2. #2
    Hi dude, have you ever try to disable the firewall? BTW, if you can translate the error to English, maybe we can find what the problem is.

  3. #3
    Hi Panda,

    I tried that and I think the problem occurs due to the two WANs we use. The ftp server doesnt like the switching between the two lines (IP adresses). I think I should set a rule that all ftp connection independant of the local client run through or the one or the other WAN, but I have no idea to set this up.

    Do you have any suggestions?
    Thx,
    Oliver

  4. #4
    Members Mr.J is on a distinguished road
    Join Date
    Aug 2016
    Posts
    115
    Quote Originally Posted by OliverR View Post
    Hi Panda,

    I tried that and I think the problem occurs due to the two WANs we use. The ftp server doesnt like the switching between the two lines (IP adresses). I think I should set a rule that all ftp connection independant of the local client run through or the one or the other WAN, but I have no idea to set this up.

    Do you have any suggestions?
    Thx,
    Oliver
    I think the Policy Routing can do that. You can refer to the UG of ER5120. Or check the FAQ 530. http://www.tp-link.com/en/faq-530.html

  5. #5
    I'm dealing with the same problem in my website: طراحی سایت و پوسته وردپرس
    What should i do to solve it?
    It's making me crazy!


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.