Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Baruch is on a distinguished road
    Join Date
    Aug 2017
    Posts
    1

    Driver for macbook TL-WN8200ND Ver. 1.1

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a TL-WN8200ND adapter with hardware version 1.1 and I want to use it with a macbook having OS X Yosemite 10.10.5 version. I visited you webpage but I only found a Mac driver for the V2 hardware version. What can I do in order to get this adapter working? I downloaded the driver for V2 but it didnīt work, I mean the hardware was never detected. Thank in advance.

  2. #2
    For TL-WN8200ND, it is not compatible with Mac OS, so it won't work. If it is newly purchased, you may go to the retailer to replace it with another model which is compatible, e.g. T4U.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright Đ 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.