Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member webwizit is on a distinguished road
    Join Date
    Jul 2017

    300M Wireless N Access Point Model No. TL-WA801ND PoE Problems

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    300M Wireless N Access Point
    Model No. TL-WA801ND

    I cannot get the PoE to work with my AP. I have a CAT6 cable 15mtrs long connected from my AP to my PoE connector thats powered from my electrical socket. I have another cable from the LAN port of my PoE going to my switch. The power indicator on the AP lights up green, blinks for a few seconds then goes off and keeps repeating the same cycle. I have tried the cables with other devices and they work fine. I have also tried using completely different cables but nothing works.

  2. #2
    Can the 801ND be powered on with the power adapter? Are you using the POE adapter that comes with the 801ND? Since the POE adapter works well with others, it may be compatibility issue between the 801ND and that POE adapter. We can only use the POE adapter which comes with the 801ND for this one since it only support passive POE, not standard POE.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.