Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Trally is on a distinguished road
    Join Date
    Jul 2017
    Posts
    1

    Virtual Server set-up on L-MR3420 wireless N Router

    Model : TL-MR3420

    Hardware Version :

    Firmware Version : 3.16.9 Build 160412 Rel 45197n

    ISP : Optus[/COLOR]

    In setting up some Virtual server connections in the router the user guide Pgae45 says to ensure that NAT is enabled
    I cannot find this parameter in any of the entries to check if it is enabled or not?

    Please indicate where to find it so I may check its staus

    Also for the Virtual server changes does the router have to be rebooted?

    Thank you for any assistance you can provide

  2. #2
    For the NAT, it is enabled by default as long as you use this as a router, i.e. get internet from 3G/4G modem or by connecting your ISP to the WAN port.
    About the reboot, mostly it is needed. The TP-Link setup page will remind you if it is necessary.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.