Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Pienamics is on a distinguished road
    Join Date
    Jul 2017
    Posts
    1

    TL-SG108E Set Up

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I've just bought a TL-SG108E Switch. From the label on the back of the switch it says V3.0

    I can't access the config page.

    There's nothing at 192.168.0.1 - it just times out.
    The windows app states that "No Switch Appears in the Local Area Network"
    IP scans don't show it.
    It does not appear in my DCHP table.

    I've tried turning firewalls off. Timed network access is disabled. The switch must be working because I can access stuff the LAN. Why can't I see the config panel?

    I've got nothing on 192.168.0.x - everything on the LAN is 192.168.1.x

    I've tried re-setting the switch (hard reset button on front).

    How do I configure the switch?

  2. #2
    Set your PC to a static IP in the 192.168.0.x range, say 192.168.0.12, and try again. Then assign a free IP from the 192.168.1.x network (say, 192.168.1.2 or whatever is an unused IP in your network) to the TL-SG108E and save the config. Next, revert your PC's IP to its former settings (probably DHCP, also called dynamic IP address). After this initial configuration you will permanently reach your TL-SG108E through your network using the IP just assigned.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.