Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    WA801N - bridge mode AP - not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I can't acheive the bridge to work ... here are the details :

    main router (Orange) :
    192.168.0.1 : 255.255.255
    SSID : Orange
    Key WEP : mykeywep

    wa801ND :
    192.168.0.254 / 255.255.255
    gateway : 192.168.0.254
    Key WEP to Orange: mykeywep
    no security for wa801ND as AP


    from a PC :
    I can connect to the wa801ND, or by cable or by wifi
    from browser to wa801ND : I can ping the main routeur (Orange / 192.168.0.1)
    from browser to wa801ND : I CAN NOT PING 8.8.8.8 (Google DNS,.. allways responding)

    from same PC, if connected to main routeur (Orange) :
    I can ping and reach any address ...
    I can ping and reach the wa801ND ...

    I tryied with last firmware available (3.16.9 Build 150422 Rel.54631n) and by downgrade with an earlier one (3.13.30 Build 130121 Rel.69318n), still not working


    FYI : the wa801 works fine as simple AP connected to main routeur (Orange) by cable.
    It seems to be the "bridge" function WiFi <--> WiFi that doesn't work (but ping works ...)

    FYI2 : same results with or whithout DHCP ...


    FYI3 : the firmware seems to be for the N model, the sticker on the device shows ND (version 2.1) ... wrong up/down grade ?

    If anyone has an idea ... thanks in advance
    p
    3.13.30 Build 130121 Rel.69318n
    3.13.30 Build 130121 Rel.69318n
    3.13.30 Build 130121 Rel.69318n

  2. #2
    Is the security type WEP on your router? You may have a try with WPA/WPA2 security type.

  3. #3
    Hi Anton,

    Allready tryied .. . No sécurity, wep, pka
    The 2 same at one time on both sides !

    It's like the tplink can't route packets from 1pc To main router through the tplink. ..

    Thks, and waiting To new suggestion

    p

  4. #4
    Quote Originally Posted by pierrem View Post
    Hi Anton,

    Allready tryied .. . No sécurity, wep, pka
    The 2 same at one time on both sides !

    It's like the tplink can't route packets from 1pc To main router through the tplink. ..

    Thks, and waiting To new suggestion

    p
    How about repeater mode? The SSID of the TL-WA801ND will be the same as the router when it's on repeater mode, so it's hard to know which wifi is connected, but you can test the wired connection to see if the repeater is working or not.

  5. #5
    Hi,

    And thanks for your intérêts.. .

    Tryied as
    Repeater : works fine
    Acces point only via Ethernet : works fine

    Juste the Wi-Fi To Wi-Fi with AP that doesnt work,
    saddly the one i need


  6. #6
    That's weird. I think you can send an email to tp-link tech support to get help.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.