Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Network Security Archer MR200

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    I have set up a wireless network and connected my main PC to it. I also set up a guest wireless network and connected everything else to that (phone, tablet, kids) and have allowed the guests to see each other, but not my PC. All happy so far.

    I also have several Powerline adaptors to connect my TV, multimedia amp and HiFi streamer. The first of the adaptors is plugged into the LAN1 ethernet port. I assume that they are on the same network as my PC, whereas I want them on the 'outside' with the guests.

    I tried setting up a second IP address and set my PC to that leaving everything else on DHCP on the primary IP address and it worked fine .... except that I lost access to the router settings. I tried setting my 'private' fixed IP address as the main address and the second IP address as the guest address and set the DHCP addresses to suit (second IP address range), but the router defaults the DHCP side back to the primary IP address range.

    I basically want my PC to sit alone with access to the internet and everything else, including one or more ethernet connections, to sit on the guest side with the PC alone having access to the router administration side.

    I am also using a 'White list'.

    Can you help?


  2. #2
    it is not access control or white list.
    and if you want to allow only your pc can access the router administrator page, you can setup this way.
    login router setup age--advanced----system tools--administration--local management--put the mac address of your pc there. then only your pc can access this setup page.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.