Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    T1600G-28PS: ports 17-24 stopped working without any reason.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I came to the office today to find that our VoIP network was not working. The Phones weren't able to contact the VoIP server. Checking the switch, I saw that the 3 ports used in that range (17-24) showed the speed port as 100Mbps, which was wrong (it should be 1Gpbs)

    So, I disconnected the switch from the electricity, waited some moments, and connected again. The switch powered on, but now the ports on that range didn't turn on at all. I tried some of the other ports there and the same. The connection to my main switch was never recognized, nor the VoIP server. I tried then connecting the VoIP server to another port (16) and surprise! it worked. I connected the link to the main switch in another port (14) and I'm working now, but none of the ports above 17 work. I don't have any SFP DAC nor cable to try, so I don't know about those.

    I don't know what happened, or how to solve this. The switch is new (we just installed it last week). The few options on the admin page don't show anything strange, except that even with the ports being connected to working devices it says "link down" on the tests page.

    Any idea to try?

    Thanks,

  2. #2
    Not very active this forums, eh?

    I asked for a replacement from Amazon, and I already have the new one. Hopefully it won't fail again...


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.