Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    M7350 battery going down even if not in use

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi thereI've just bought a new M7350 V4 unit and upgraded to latest firmware.I haven't used it much over the course of these two days, however the battery goes from a full charge down to 1-2% in Less than 24 hrs even if it's not being used at all.It's very strange.Power Saver is ON & set to 15min (if idle for 15 min it shuts down).The iPad that it's usually connected to is also off, so the wifi signal shouldn't really do anything... but on both days I've had to recharge the unit completely.I've used it for a total of 116mb data transferred and just 3 hrs of total use.Any suggestions on what to do next?Thanks

  2. #2
    power it off when no using

  3. #3
    Quote Originally Posted by Anton L.Z. View Post
    power it off when no using
    Thank you Anton.I've done a small experiment, this time I have toggled off wifi on my iPad and let the m7350 idle... the battery survived through the night and there's been a minimum battery discharge.I guess the solution is to - either powering off the m7350 completely- or switching off wifi / or powering down the peripherals connectedI guess even If the iPad/iPhone is on standby the wifi antenna still works and drains the battery even if there's no data exchange.Has it happened to anyone else?Thanks


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.