Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    FAIL to adopt EAP 110 outdoor

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    1. Installed EAP 110 according to Installation Guide - it got it's DHCP IP address, seemed to work fine
    2. Downloaded and installed EAP Controller on my Win10 PC
    3. Created admin-login and passwd, Web interface for EAP Controller works just fine
    4. Under "Access Points" : found the freshly installed EAP 110 with status "Pending"
    5. Tried to Adopt : error : AP to be adopted doesn't exist !?

    What can I do to adopt the EAP 110 ?

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Use the EAP Discovery Utility to manually adopt the EAP. Usually you should not configure the EAP110 in stand-alone mode if you plan to manage it using the EAP controller. It is either to be controlled via EAP controller or in stand-alone mode (via the Web UI), but not both at the same time.

  3. #3
    Thanks R1D2 - that solved the problem ! 8-)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.