Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    1

    TL-WA850RE 802.11n problems

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Model : TL-WA850RE

    Hardware Version : V4

    Firmware Version : 1.0.0 Build 20170109 Rel. 58858

    ISP : T-com

    Hello.

    I bought a new TL-WA850RE. I had a similar TP-Link model before, and it worked perfectly in the same environment (it looked the same, had green LEDs, can't remember the exact model).
    The setup went flawlessly, the right SSID was configured on the extender, but the extender was not connected to the Wifi router. Lost couple of hours there, trying to configure both the extender and the router to work but no success.

    To make the story short, I was able to configure the extender both manually (web browser and TP-Link Android app) and with WPS, but the extender wasn't able to connect to the router. It said "no signal" on the status page.
    To test the extender I tried to connect it to another AP (created a WiFi hotspot on my mobile phone) and it worked without problems.
    Obviously, the extender works, but there is some problem connecting to my router. It is a ADB ADSL modem from my ISP.

    Eventually I managed to make the extender work when I disabled 802.11n protocol on the modem. Extender now works, but I cann't use the faster 802.11n protocol.
    My modem was operating in 2,4GHz 802.11n mode, using 20MHz bandwidth.

    My question is, why extender was not able to connect to a 802.11n capable AP, or why it was not able to fallback to 802.11g or 802.11b automatically if 802.11n was not OK.

    Any help about connecting to the 802.11n is appreciated.

    Thanks in advance

  2. #2
    haven't heard of that, you can switch your modem back to 11n but a different channel. Move the extender closer to router and test it. Reboot both devices after configuration.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.