Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Archer c9 V1 Firmware 3.17.0 unable to flash firmware -- Never uploads firmware

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I am having trouble flashing firmware to my Archer C9 V1 (of course using a wired connection). Its current firmware is 3.17.0. In my case, I want to flash dd-wrt, though even if I flash a tplink firmware, this same problem happens. What happens is that the file seemingly never uploads to the router. On the Firmware Upgrade page on the router's control webpage, I select my firmware file and hit upgrade. Then, (at least in Chrome), on the bottom left corner where it usually displays the url one is hovering over or a message like "Currently waiting for ...", it says "Uploading (0%)". It is stuck at this and seemingly does not begin flashing the router. I have tried changes like restarting the router, hard resetting it (with the 30/30/30 method) and resetting it to factory default with the tplink interface, but am still unable to upload the firmware. I have tried a few other browsers. While they do not give the same message in that url box, none begin the flashing.

    While it displays the uploading message, I still have access to internet.

    How should I get it to flash a firmware?

  2. #2
    try another computer or other ports on the router

  3. #3

    same problem

    I am having the same problem trying to upgrade an AC1900 v1 from 3.17.0 Build 20151009 Rel.61423n to the latest:Archer C9(UN)_V1_160517. With Firefox/IE/Edge browsers I get a -5533 error code. Any ideas?

  4. #4
    I also tried applying the 11/25/2015 build and got the same -5533 error code.

  5. #5
    It's C9, not C1900? you may need to upgrade to a transition firmware then to the latest firmware. that's the case sometimes as I know. or sometimes if you upload the wrong format file, it will give you error code

  6. #6
    Quote Originally Posted by hathawa View Post
    I am having the same problem trying to upgrade an AC1900 v1 from 3.17.0 Build 20151009 Rel.61423n to the latest:Archer C9(UN)_V1_160517. With Firefox/IE/Edge browsers I get a -5533 error code. Any ideas?
    Hallo,can u fix error 5533?i have the same error.what am i doing now?

  7. #7
    [QUOTE = armin_maleki; 232585] Hallo, vocÍ pode corrigir o erro 5533? Eu tenho o mesmo erro. O que estou fazendo agora? [/ QUOTE]

    Put this Firmware and be happy. I had the same error 5533 and I solved this firmware here. http://support.tp-link.com/f/15b1b7ed92/


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.