Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19
  1. #1

    MR6400 and data roaming

    Model : MR6400

    Hardware Version : MR6400 v1 00000000

    Firmware Version : 1.0.12 Build 160906 Rel.51894n

    ISP : [/COLOR]

    Hello,

    I'm UK based. My MR6400 works perfectly on UK sims (EE and 3) but does not connect with my French SIMs (Free & Orange), Both of those French SIMs work perfectly in my smartphone (data roaming enabled).

    I have data roaming enabled on the MR6400, Both French SIMs see a network, report a signal strength and attempt to connect but remain "disconnected".

    I'm no expert on telecoms so am at a loss to understand what the problem might be. Can anyone offer any pointers?

    Many thanks
    Last edited by Les Girauds; 07-15-2017 at 11:20.

  2. #2
    first check with French Sims provider if their sim cards are working in the frequency which MR6400 support. (T4G: FDD-LTE B1/B3/B7/B8/B20 (2100/1800/2600/900/800MHz)
    TDD-LTE B38/B39/B40/B41 (2600/1900/2300/2500MHz)
    3G: DC-HSPA+/HSPA+/HSPA/UMTS B1/B8 (2100/900MHz)
    2G: EDGE/GPRS/GSM Quad Band (850/900/1800/1900MHz)
    above is the frequency 6400 support.
    if the frequency is not a problem, then take apn into consideration.
    try to create a profile with statci apn number provided by isp.


  3. #3
    Cheers Shield101. Both Free & Orange operate on both 1800Mhz and 2600Mhz (4g) so should be supported. I'll have a look at the apn, starting first with the one that works on my smartphone.

  4. #4
    Hey, Sorry, im going to be off-topic, but how did you get that firmware for V1?? My latest is 160322 rel 33912n and im having porblems with connecting.. I have already checked TP LINKS website, but nothing. Thx in advance

  5. #5
    Quote Originally Posted by kotn3l View Post
    Hey, Sorry, im going to be off-topic, but how did you get that firmware for V1?? My latest is 160322 rel 33912n and im having porblems with connecting.. I have already checked TP LINKS website, but nothing. Thx in advance
    Tech support provided it to resolve a problem I had with VOIP.

  6. #6
    I created a new apn using the one that gave me a connection on my smartphone; very basic with a static apn, I now have a connection (on the Vodaphone network) but it is only 3g (WCDMA). My smartphone gets 4g so I know it's gettable here, Any ideas?

  7. #7
    under network--dial up, can you see network mode? change it to 4G preferred or 4G only

  8. #8
    Thank you for replying Kevin

    It's set to '4G preferred' already! If I set 4G only, I don't get a connection!

  9. #9
    My bad... I think.

    My smartphone shows 'H+' on it's data connection with my Free SIM; that's not 4G, it's only 3.75! It was only when I switched to my other French SIM (Orange) in my smartphone and it showed 'LTE' that I twigged. The MR6400 is stepping down to 3G.

    But it has been a useful exercise, not just as a learning process. The Orange SIM connected to EE and got 4G, whereas the Free SIM connected to Vodaphone. I know now that if I want 4G here then I don't get a Vodaphone data SIM, I go with EE or 3.

    My Orange SIM connects via EE.

  10. #10
    thanks for sharing with us

  11. #11
    Quote Originally Posted by Les Girauds View Post
    Tech support provided it to resolve a problem I had with VOIP.
    Oh wow! Can you upload it for me, or send a link where I can download it? I'm having serious problems with connecting to sites etc. Or did you just contact them on the official TP Link site?

    EDIT: I live-chatted with them, and they are saying the firmware on my router is the latest lol
    Last edited by kotn3l; 07-19-2017 at 15:25.

  12. #12
    what sites you can not open? if you put the sim card to your phone, can you open it? that beta is to fix voip connection issue.

  13. #13
    Quote Originally Posted by kotn3l View Post
    Or did you just contact them on the official TP Link site?
    Yes, and they emailed me a link which has now expired.

    As uutommi says above, the beta firmware they provided me with was to fix a VOIP problem and may not resolve your issue.

  14. #14
    Quote Originally Posted by uutommi View Post
    what sites you can not open? if you put the sim card to your phone, can you open it? that beta is to fix voip connection issue.
    Thanks for everyone's answer, and sorry for ruining your thread, Les Girauds. Anyway, the problem I have is that after a certain time, the router just slows down significantly, sometimes wont even load any page, and only a restart can solve it. Also when this happens there IS internet connection and I have 100% signal on an unlimited LTE SIM (connected), so that is not the problem for sure. I have posted my problem on reddit and they said that the router is weak and can not handle many connections (connection overload), or have bad RAM management, so that's why I thought it would be great to have a firmware update, to maybe solve this. Also when the problem occurs there is no usable thing in the system log, just the DHCP. Also DNS is not an issue, I'm using Google's 8.8.8.8 and 8.8.4.4

    I noticed this phenomenon right after I configured the router. But today, I had 0 restarts now, which is kinda strange, sometimes it needs at least 5 per day lol

    Btw and yes it has no issues in a phone.
    Last edited by kotn3l; 07-20-2017 at 14:39.

  15. #15
    check the 3g/4g ip address when internet stops working. if there is no ip address, which means this router disconnect from isp side using that sim card. You can put that sim card to your phone to test internet. If you do have, then this is a router issue.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.