Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Unstable network with Deco M5

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just got my Deco couple days ago!
    I finally got to test Deco's performance for online gaming last night.
    Current set up is: Router - Deco 1 -------------------------------wifi------------------------- Deco 2 & Deco 3
    So basically, only the Deco 1 is hooked up to my router.
    When I checked the speed with each deco, the speed was decent: 120mb down, 12mb up in average.
    I was quite happy about this but failed with online gaming.
    There are three desktops for gaming in my house. All three of them are on the second floor.
    Deco 1 is placed in the loft and hooked up to my router. Deco 2 is in my small bedroom which I use it as my gaming room. This room has 2 desktops. There is a small bedroom right next to this gaming room which has a desktop for gaming as well. So all three desktops are close to Deco 2.
    Deco 3 is on the first floor next to my media computer.
    All three desktops use Tp-link archer T4UH wifi adapter.
    We were playing Heroes of the storm altogether and mine was the only one having some hiccups.
    My ping would go up to like 2000ms and drop to 350ms.. Other two computers were having constant 70~75ms pings.
    I decided to hook my desktop directly to the Deco 2 and the problem is gone.
    But I am really disappointed that I cannot play online games unplugged while other two desktops were fine.
    Is there any way to improve or fix this issue?
    The game is just not playable when Deco was acting up crazy like that...
    The mystery is that T4UH connected to my desktop sits right next to my another gaming desktop which did not have ping issues...
    I don't think 1 foot of distance makes that much difference in wifi stability.

    Please help! I rather use my deco's wifi capability to play online games!

    I tried QoS, IP reservation, and just all the possible things that I could manipulate on the app...

  2. #2
    It seems an issue between Deco and the T4U Wi-Fi adapter on your computer, since wired connection is working fine.

    Regarding this case, please try to check the driver version of the other two T4U adapters. Then download and install the same driver version for your T4U adapter.

    Then the issue should be resolved.

  3. #3
    well. They are all on the same version
    Also, the problem is.. after I wired my desktop to the 2nd deco, my wife's computer now has that intermittent disconnection problem.
    It just seems like Deco can't handle 2 computers for gaming.
    Any solutions?

  4. #4
    Quote Originally Posted by yankies90 View Post
    well. They are all on the same version
    Also, the problem is.. after I wired my desktop to the 2nd deco, my wife's computer now has that intermittent disconnection problem.
    It just seems like Deco can't handle 2 computers for gaming.
    Any solutions?
    Please try to set up a QoS rule on the Deco app.

    Application QoS: Tap the Settings icon at the bottom right corner, tap QoS ->Gaming.
    Device QoS: Roll back to the dashboard, tap the Devices icon at the bottom, tap the icon of your computer, then switch on High Priority. And the same operation to your wife's computer.

  5. #5
    well.. I have tried everything you told me already. still no improvement...

  6. #6
    I know that you guys are trying to solve the problem by manipulating the setting in the app. But I already have tried literally everything in the app and it didn't fix. I am asking if there's any other way to fix it from the root of the problem such as going to web interface, firmware updating, etc.
    I was thinking maybe the problem will solve if I can set up the Deco's in AP mode but there is no option for that. When are you guys bring this feature?

  7. #7

    is my thread abandoned without solutions?

    You guys have not been responding to my replies...
    There are not that many new threads on this forum and I don't even get response from TP link anymore.
    Did you guys give up on your customer?
    So it's all better if I just return my M5?
    If you value your customer, please try something to solve their problems. I still have hope in TP link


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.