Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Smile CPE210 point to point set up question

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi, All:

    I am trying to set up 2 CPE210 for point to point configuration and encountered one issue. I am able to set the 1st cpe as AP and the 2nd one as Client and am able to surf internet if I connect the ethernet cable from cpe2 directly to my laptop. Now if I connect the ethernet cable from cpe2 to a linksys Wrt300N wireless router so I can connect multiple devices through that router, I just cannot get internet. My question is:
    1. is this right configuration or using client mode, I can only connect 1 device through ethernet cable?
    2. if my set up is ok, what kind of configuration should I do on the linksys router? Any configuration change needs to be done on my router1 which cpe1 connects to?

    My main router1 is 192.168.1.1 and I've set cpe1 as 192.168.1.200 and cpe2 as 192.168.1.199. Hope can get some help here. Thanks!!

    VH

  2. #2
    If you want to use the Linksys router as an AP, connect the client CPE's Ethernet port with one of the Linksys' LAN port, not the WAN (Internet) port. In this case, disable the DHCP server on the Linksys.

    If you want to use the Linksys as a router, use the WAN port for connection to the CPE and let the DHCP server on the main router assign an IP/default gateway to the Linksys' WAN. Make sure to change the Linksys LAN from its default, which AFAIK is also 192.168.1.x and enable the DHCP server on the Linksys router.

  3. #3

    Smile

    Quote Originally Posted by R1D2 View Post
    If you want to use the Linksys router as an AP, connect the client CPE's Ethernet port with one of the Linksys' LAN port, not the WAN (Internet) port. In this case, disable the DHCP server on the Linksys.

    If you want to use the Linksys as a router, use the WAN port for connection to the CPE and let the DHCP server on the main router assign an IP/default gateway to the Linksys' WAN. Make sure to change the Linksys LAN from its default, which AFAIK is also 192.168.1.x and enable the DHCP server on the Linksys router.
    Thanks for your suggestion. I will try it once I get home tonight and report back!!

  4. #4
    I don't know what to say, it's been working all day on those settings and I'm getting about 30mbps in the garden.

  5. #5
    Quote Originally Posted by dougie View Post
    I don't know what to say, it's been working all day on those settings and I'm getting about 30mbps in the garden.
    Cool. Congratulations!

  6. #6
    Thanks, still working today.

  7. #7

    Smile

    Thanks for the suggestion R1D2 and it worked for me. Just switch the ethernet cable to linksys from WAN to LAN solved the issue. What a life saver!! Many thanks!!!

  8. #8
    Quote Originally Posted by vh_hv View Post
    Thanks for the suggestion R1D2 and it worked for me. Just switch the ethernet cable to linksys from WAN to LAN solved the issue. What a life saver!! Many thanks!!!
    You are welcome. Please remember to disable the DHCP server on your Linksys device if the main router already provides DHCP.

  9. #9


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.