Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    AV1200 Gigabit Passthrough Powerline ac Wi-Fi Kit - very slow connection?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I purchased one of these kits yesterday, to boost the wifi signal upstairs at home. Initial setup was easy and I had the devices linked and working quickly. OK, so I couldnt get WPS to work, but I didnt mind this - so logged onto the wifi using the settings in the box.

    I was able to connect immediatly and then ran a broadband speed test - this showed as 2.5Mbps, surprising as I have a fibre connection (Sky @ 34Mbps, using a Sky Q Hub). Whilst I might have expected some performance drop-off, I wasnt anticipating something quite as dramatic given the stated specs for the AV1200.

    The powerline devices were in the same room at the time and the connection lights were all showing green, furthermore the tplink app indicated the connected data rate was operating at 1029Mbps. Moving the wifi module to other location upstairs affected the reported data rate (at one point it showed 540Mpbs) howeever there was no discernable difference in internet peformance - I was still getting a figure of around 2.5Mpbs.

    I also decided to test the devices by plugging my laptop into one of the ethernet ports - yet this made no difference either - I'm still seeing a huge performance drop-off when using powerline. Plugging a laptop directly into my router gives the stated speed and all other devices connected to my router operate as expected.

    The powerline devices have only been plugged directly into wall sockets (ie I havent used any extension leads) so I'm left frustrated over the lack of performance. For a device marketed as being suitable for ultra hd streaming and online gaming, I have to say this is very disappointing and I honestly dont know what to do - perhaps I have a faulty unit? Any thoughts and advice would be greatly received.

  2. #2
    this is wired as the date rate is good. try contact TP-LINK support and see what they will say about this.

  3. #3
    The V1 adapters with their (now ancient) first shipping firmware were like that. Fast physical line speed, but barely any payload throughput.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.