Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 26 of 26
  1. #16
    I did actually have it working! I came home and followed your instructions in the post above, it worked inside the house. Then I fitted it outside and it stopped working. I must have changed a setting or something.

  2. #17
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,132
    Quote Originally Posted by dougie View Post
    I did actually have it working! I came home and followed your instructions in the post above, it worked inside the house. Then I fitted it outside and it stopped working. I must have changed a setting or something.
    It probably worked inside your house because of reflections of the WiFi signal from the walls.

    See post #14. Use an EAP110-Outdoor instead of a CPE. CPEs are for radio links over long distances in the kilometer range, not for gardens with a 30m area. You will have nothing but trouble and frustration with a CPE on such a small area.

  3. #18
    Quote Originally Posted by R1D2 View Post
    It probably worked inside your house because of reflections of the WiFi signal from the walls.

    See post #14. Use an EAP110-Outdoor instead of a CPE. CPEs are for radio links over long distances in the kilometer range, not for gardens with a 30m area. You will have nothing but trouble and frustration with a CPE on such a small area.
    The EAP 110 outdoor seems to be out of srock.

  4. #19
    What does this bit mean?

    4. Next, set a fixed IP to the CPE210 for your home network. Alternatively you can use DHCP, but then you have to find out the dynamically assigned IP in order to be able to connect to the CPE later. So better use a static IP. For example: if your home network uses 192.168.1.0/24, use a free IP for the CPE210 such as 192.168.1.2 or whatever is still unused in your home network. Remember to save the settings after having applied them.



  5. #20
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,132
    Quote Originally Posted by dougie View Post
    The EAP 110 outdoor seems to be out of srock.
    Which country?

    What does this bit mean?

    4. Next, set a fixed IP to the CPE210 ...
    Integrate the CPE in your home network by assigning a fixed IP address to it (in the same way your main router uses a fixed IP for itself).

  6. #21
    Quote Originally Posted by R1D2 View Post
    Which country? UK



    Integrate the CPE in your home network by assigning a fixed IP address to it (in the same way your main router uses a fixed IP for itself).
    I managed to get through to someone at a UK call centre and he explained how to get into the router settings so I can now see what ip addresses have been assigned. He said it starts low and works up the ip addresses so he advised I use .45 at the end of my ip address because i don't have 45 devices attached to my routers wifi.

    Think I might be getting somewhere at last.

    Thanks

  7. #22
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,132
    13 EAP110-Outdoor in stock at Amazon UK, see: https://www.amazon.co.uk/TP-Link-EAP.../dp/B01MT4T8TN

    You can use any free IP in your router's subnetwork for the CPE.

  8. #23
    Carry out master rest on CPE.
    Connect via Ethernet to computer.
    Open network and sharing centre-click on Ethernet-properties-IP4v-use following address-192.168.0.99 subnet mask 255.255.255.0
    Click ok-ok-close.
    Switch off wifi on computer and open a browser.
    Type http://192.168.0.254
    Username admin. Password admin. Agree to terms.
    Change password for security. At this point I am in Pharos UI and 6 led’s are on the CPE210, 4 wifi signal, lan0 and power.
    Quick set up-Access point-click next-Lan settings-ip address 192.168.0.254 (should I change this to 192.168.0.99?) subnet mask 255.255.255.0
    Click next – Wireless AP settings-security, none, maxstream enabled, distance 10km, channel frequency-auto, channel width 20/40mhz, mode 802.11 b/g/n, SSID (unchanged Tp link outdoor).
    Click next, click finished.
    Re-log in with admin and new password.
    Status tab - on the right hand side it says “wireless settings” under distance it said 0, I changed this to 10.
    Under “radio status” it says “connected stations 0”.
    Network TAB - connection type-static. IP address 192.168.0.254 (should I change this?) subnet mask 255.255.255.0, Gateway IP 0.0.0.0, IGMP proxy unchecked, DHCP server unchecked.
    Wireless tab- nothing changed.
    Management page – Nothing changed.
    System tab – nothing changed.


    Log out.
    Disconnect Ethernet cable from computer.
    Reset computer IP. Turn computer wifi back on.
    Relocate CPE, unplug and move next to router. Power up and connect Ethernet to router.
    I’ve connected to the CPE210 in my house when it’s very close to the router. Now I am going to relocate it outside via a cat 5e Ethernet cable.

  9. #24
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,132
    Quote Originally Posted by dougie View Post
    Quick set up-Access point-click next-Lan settings-ip address 192.168.0.254 (should I change this to 192.168.0.99?) subnet mask 255.255.255.0
    No, the .99 is your PC, .254 is the CPE. You can change the IP of the CPE to some free IP of your home network. E.g. if your router uses 192.168.1.45 and serves DHCP from 192.168.1.46 to 192.168.1.254, then 192.168.1.1 to 192.168.1.44 are free IPs (if no other device uses them) and you can pick one IP for the CPE so that you could manage it from your home network.

    But please, you need to get some basic knowledge of IP addressing and setup of a network with static IPs or to get the help of someone who can show you how to find out actual settings at your main router. It's hardly possible to give advice on this issue without exact knowledge of the network topology set up at your side.

    Click next – Wireless AP settings-security, none, maxstream enabled, distance 10km, channel frequency-auto, channel width 20/40mhz, mode 802.11 b/g/n, SSID (unchanged Tp link outdoor).
    Do not enable MAXtream unless you plan to only connect to another CPE. It is not standard WiFi and therefore useless for normal clients. You won't be able to connect smart phones/tablets if MAXtream is enabled!

    Also, set distance to "Auto", not to 10km (except your garden is 10km in range, but then all bets are off for smart phones/tablets anyway).

    As for WiFi settings, set fixed channel width 20 MHz. 20 Mhz uses 4 channels simultaneously, 40 MHz uses 8 channels. You hardly will find a place in urban environments, where all 8 channels are available just for your CPE. Even 4 channels will need to be shared with foreign devices such as your neighbor's WiFi, so the CPE gets only a fraction of time to get hold on the channels for sending data.

    Status tab - on the right hand side it says “wireless settings” under distance it said 0, I changed this to 10.
    Status shows you actual values, while settings instruct the CPE what to use if a client connects. With 10km setting you will run into trouble. Set it to "Auto".
    Last edited by R1D2; 07-13-2017 at 13:18.

  10. #25
    Why have two posts been removed?

  11. #26
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,132
    Quote Originally Posted by dougie View Post
    Why have two posts been removed?
    The posts have not been removed, but you did post them in the wrong thread. They are still there:

    http://forum.tp-link.com/showthread....l=1#post209328


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.